<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dailybusinessgroup.co.uk/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.55 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4823216'));
	</script>
	<!-- / AdPlugg -->

			<title>Rolls-Royce &#039;ahead of plan&#039; | First Group &#039;transformed&#039; &ndash; Daily Business</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aero engine maker Rolls-Royce said the pace of its restructuring was running ahead of its original plan and its expects to have cut 8,500 jobs by the end of the calendar year."/>
<link rel="canonical" href="https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rolls-Royce &#039;ahead of plan&#039; | First Group &#039;transformed&#039; &ndash; Daily Business" />
<meta property="og:description" content="Aero engine maker Rolls-Royce said the pace of its restructuring was running ahead of its original plan and its expects to have cut 8,500 jobs by the end of the calendar year." />
<meta property="og:url" content="https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/" />
<meta property="og:site_name" content="Daily Business" />
<meta property="article:publisher" content="http://www.facebook.com/dailybusinesslive" />
<meta property="article:tag" content="FirstGroup" />
<meta property="article:tag" content="Rolls-Royce" />
<meta property="article:section" content="Daily Business Live" />
<meta property="article:published_time" content="2021-12-09T07:40:01+00:00" />
<meta property="article:modified_time" content="2021-12-09T09:00:41+00:00" />
<meta property="og:updated_time" content="2021-12-09T09:00:41+00:00" />
<meta property="og:image" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce.png" />
<meta property="og:image:secure_url" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce.png" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="404" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aero engine maker Rolls-Royce said the pace of its restructuring was running ahead of its original plan and its expects to have cut 8,500 jobs by the end of the calendar year." />
<meta name="twitter:title" content="Rolls-Royce &#039;ahead of plan&#039; | First Group &#039;transformed&#039; &ndash; Daily Business" />
<meta name="twitter:site" content="@1dailybusiness" />
<meta name="twitter:image" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce.png" />
<meta name="twitter:creator" content="@1dailybusiness" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailybusinessgroup.co.uk/#organization","name":"Daily Business Group","url":"https://dailybusinessgroup.co.uk/","sameAs":["http://www.facebook.com/dailybusinesslive","https://www.instagram.com/dbmediaservices/","https://www.linkedin.com/company/18249484/","https://twitter.com/1dailybusiness"],"logo":{"@type":"ImageObject","@id":"https://dailybusinessgroup.co.uk/#logo","url":false,"caption":"Daily Business Group"},"image":{"@id":"https://dailybusinessgroup.co.uk/#logo"}},{"@type":"WebSite","@id":"https://dailybusinessgroup.co.uk/#website","url":"https://dailybusinessgroup.co.uk/","name":"Daily Business","publisher":{"@id":"https://dailybusinessgroup.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailybusinessgroup.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#primaryimage","url":"https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce.png","width":"612","height":"404","caption":"Rolls-Royce"},{"@type":"WebPage","@id":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#webpage","url":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/","inLanguage":"en-GB","name":"Rolls-Royce &#039;ahead of plan&#039; | First Group &#039;transformed&#039; &ndash; Daily Business","isPartOf":{"@id":"https://dailybusinessgroup.co.uk/#website"},"primaryImageOfPage":{"@id":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#primaryimage"},"datePublished":"2021-12-09T07:40:01+00:00","dateModified":"2021-12-09T09:00:41+00:00","description":"Aero engine maker Rolls-Royce said the pace of its restructuring was running ahead of its original plan and its expects to have cut 8,500 jobs by the end of the calendar year.","breadcrumb":{"@id":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailybusinessgroup.co.uk/","url":"https://dailybusinessgroup.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/","url":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/","name":"Rolls-Royce &#8216;ahead of plan&#8217; | First Group &#8216;transformed&#8217;"}}]},{"@type":"Article","@id":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#article","isPartOf":{"@id":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#webpage"},"author":{"@id":"https://dailybusinessgroup.co.uk/#/schema/person/54828f0bbf79a64788e4c884de2dbd38"},"headline":"Rolls-Royce &#8216;ahead of plan&#8217; | First Group &#8216;transformed&#8217;","datePublished":"2021-12-09T07:40:01+00:00","dateModified":"2021-12-09T09:00:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#webpage"},"publisher":{"@id":"https://dailybusinessgroup.co.uk/#organization"},"image":{"@id":"https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#primaryimage"},"keywords":"FirstGroup,Rolls-Royce","articleSection":"Daily Business Live,Economy &amp; Markets,Industry,Markets,Transport,Updates &amp; Results"},{"@type":["Person"],"@id":"https://dailybusinessgroup.co.uk/#/schema/person/54828f0bbf79a64788e4c884de2dbd38","name":"Terry Murden, Editor","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Business &raquo; Feed" href="https://dailybusinessgroup.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business &raquo; Comments Feed" href="https://dailybusinessgroup.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business &raquo; Rolls-Royce &#8216;ahead of plan&#8217; | First Group &#8216;transformed&#8217; Comments Feed" href="https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailybusinessgroup.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailybusinessgroup.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='oik-address-style-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/oik/src/oik-address/../../build/style-index.css?ver=1632204434' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/add-search-to-menu-premium/public/css/ivory-search.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-style-css'  href='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome5-css'  href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-bnews-css-css'  href='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/css/ticker-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-responsive-css'  href='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/style-responsive.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='d5-custom-style-css'  href='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/css/custom-css.css?ver=5.5.3' type='text/css' media='all' />
<style id='d5-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='oikCSS-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/oik/oik.css?ver=5.5.3' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/js/menu.js?ver=5.5.3' id='newspress-menu-style-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/js/jquery.ticker.js?ver=5.5.3' id='newspress-bnews-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/js/jquery.matchHeight-min.js?ver=5.5.3' id='newspress-eqheight-js'></script>
<link rel="https://api.w.org/" href="https://dailybusinessgroup.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://dailybusinessgroup.co.uk/wp-json/wp/v2/posts/123709" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailybusinessgroup.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailybusinessgroup.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 5.5.1" />
<link rel='shortlink' href='https://dailybusinessgroup.co.uk/?p=123709' />
<link rel="alternate" type="application/json+oembed" href="https://dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybusinessgroup.co.uk%2F2021%2F12%2Frolls-royce-ahead-of-plan-first-group-transformed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybusinessgroup.co.uk%2F2021%2F12%2Frolls-royce-ahead-of-plan-first-group-transformed%2F&#038;format=xml" />
<style>
		#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-3-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-3-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-3-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
</style>
		<meta name="google-site-verification" content="s5fRegllckU3StYXQwRt3IcVIsQdfr7wwtrbfKlo5qA" /><link rel="shortcut icon" href="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/favicon.ico" /><script type="text/javascript">jQuery(window).load(function() { jQuery(".allnewslink, .avidnlink, .allgnewslink").attr("target","_blank"); }); </script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="shortcut icon" href="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/android-chrome-512x512-1.png">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56663377-1', 'auto');
  ga('send', 'pageview');

</script>
<style>
h1.page-title, h1.page-title a, h1.arc-post-title { text-transform: none; }

.fpheading {
       width: 50%;
}

/* for front page */
.fccontainer h3.fcpt, .fpheading h1.page-title, h2.post-title, .fpage-catspecial h3.fcpt { text-transform: none; }
.fpgallery {
    display: none;
    float: left;
    height: 30vw;
    margin: 1% 0 1% 2%;
    width: 70%;
}
.fpmost-read {
    background: none repeat scroll 0 0 #ffffff;
    border: 1px solid #dddddd;
    border-radius: 5px;
    display: none;
    float: right;
    height: 46.5vw;
    margin: 1% 2% 0 0;
    overflow: hidden;
    width: 22%;
}
.fpec { margin: 1% 0 0 2%;  width: 96%; height: 15%; height: 15vw; float: left; display: none; background: #FFFFFF; overflow: hidden; border-radius: 5px; border: 1px solid #DDDDDD; text-align: center;  }

.main-slider .flexslider li.flex-active-slide .FromTop {opacity: 1; transform: translateY(-50px); -o-transform: translateY(-50px); -ms-transform: translateY(-50px); -webkit-transform: translateY(-50px);}

.main-slider li.flex-active-slide .FromBottom {opacity: 1; transform: translateY(-30px); -o-transform: translateY(-30px); -ms-transform: translateY(-30px); -webkit-transform: translateY(-30px);}

.main-slider, .breakingnews { display: block; }

a { color: #f90909; }

</style>

<meta name="google-site-verification" content="s5fRegllckU3StYXQwRt3IcVIsQdfr7wwtrbfKlo5qA" />
<!-- Facebook Pixel Code added 08/10/19-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1192059580980274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1192059580980274&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/amp/"><link rel="icon" href="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/android-chrome-512x512-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/android-chrome-512x512-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/android-chrome-512x512-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/android-chrome-512x512-1-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.fsubheading h2.post-title { font-size: 25px; font-weight: 300; margin-bottom: 0px; padding-bottom: 0px; }		</style>
		
</head>

<body class="post-template-default single single-post postid-123709 single-format-standard theme-newspress-extend woocommerce-no-js newspress-extend" >
	
    <div id="site-container">
    	<div class="clear"></div><div  id="npadv01"   class="advertisement" ><br>
<div style="text-align:center" class="adplugg-tag" data-adplugg-zone="dbg_top_banner"></div>
<br>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9456199692544706"
     crossorigin="anonymous"></script>
<!-- DBG-F1-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="6921897077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div>    
      	<div id="top-menu-container">
      <nav id="newspress-top-menu" class="nptitems"><div class="menu-db-top-menu-container"><ul id="menu-db-top-menu" class="menu"><li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://dailybusinessgroup.co.uk/about-us/">About</a></li>
<li id="menu-item-9937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9937"><a href="https://dailybusinessgroup.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-20779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20779"><a title="Comms, Photography, Media Training" href="https://dailybusinessgroup.co.uk/db-media-services/">DB Media Services</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3845"><a href="https://dailybusinessgroup.co.uk/dbadvertising/">DB Commercial</a></li>
<li id="menu-item-34630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34630"><a href="https://dailybusinessgroup.co.uk/34610-2/">Support Daily Business</a></li>
<li id="menu-item-32824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32824"><a href="https://dailybusinessgroup.co.uk/shop/">Shop</a></li>
<li class=" astm-search-menu is-menu default menu-item"><form  class="is-search-form is-form-style is-form-style-3 is-form-id-75070 " action="https://dailybusinessgroup.co.uk/" method="get" role="search" ><label for="is-search-input-75070"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-75070" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="75070" /></form></li></ul></div></nav>
      	 <div class="social social-link nptitems"><a href="https://twitter.com/1dailybusiness" target="_blank"> </a><a href="https://vimeo.com/dailybusinessgroup" target="_blank"> </a><a href="https://www.facebook.com/dailybusinesslive" target="_blank"> </a><a href="https://www.linkedin.com/company/18249484/" target="_blank"> </a><a href="https://www.instagram.com/dbmediaservices/" target="_blank"> </a></div>
	        		<!--Login Form End-->
        <script type="text/javascript">jQuery(":input").attr("autocomplete","off");</script>
          
</div>      	<div class="clear"></div>
      	<div id="headercontainer">
      		<div id ="header">
      			      
      			<div id ="header-content">
      				<!-- Site Titele and Description Goes Here -->
        			<div id="npadv03" class="topadlft headerpart"></div>
        	
        			<div class="logoanddes headerpart">
        				        				<a href="https://dailybusinessgroup.co.uk/"><img class="site-logo" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2014/10/DAILY-BUSINESS-LOGO-RGB.png"  alt="Daily Business"/><h1 class="site-title-hidden">Daily Business</h1></a>
               
               			<h2 class="site-title-hidden">Your agenda, fresh and informed</h2>
					</div>
        			<div id="npadv04" class="topadrt headerpart"><div class="adplugg-tag" data-adplugg-zone="dbg_right_earpiece"></div>
</div> 
        		</div><!-- header-content -->
        		
        		        
        		<div class="heading-date">
        			Thursday, 9 December, 2021        		</div> 
        	</div><!-- header --> 
        </div><!-- headercontainer --> 
        
        <div class="mobile-menu">Main Menu</div><div class="clear"></div>    
        <!-- Site Main Menu Goes Here -->
        <nav id="main-menu-con">
			<div class="menu-daily-business-menu-container"><ul id="menu-daily-business-menu" class="menu"><li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580"><a href="https://dailybusinessgroup.co.uk/category/1news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6611"><a href="https://dailybusinessgroup.co.uk/category/appointments/">Appointments</a></li>
	<li id="menu-item-115710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115710"><a href="https://dailybusinessgroup.co.uk/category/business-services/">Business services</a></li>
	<li id="menu-item-63170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63170"><a href="https://dailybusinessgroup.co.uk/category/careers-management/">Careers &amp; Management</a>
	<ul class="sub-menu">
		<li id="menu-item-63173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63173"><a href="https://dailybusinessgroup.co.uk/category/careers-management/careers-training/">Careers &#038; Training</a></li>
	</ul>
</li>
	<li id="menu-item-108917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108917"><a href="https://dailybusinessgroup.co.uk/category/company-finance/">Company finance</a></li>
	<li id="menu-item-63166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63166"><a href="https://dailybusinessgroup.co.uk/category/consumer-comms/">Consumer &amp; Retail</a></li>
	<li id="menu-item-88137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88137"><a href="https://dailybusinessgroup.co.uk/category/1daily-business-live/">Daily Business Live</a></li>
	<li id="menu-item-63167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63167"><a href="https://dailybusinessgroup.co.uk/category/deals/">Deals &amp; Enterprise</a>
	<ul class="sub-menu">
		<li id="menu-item-43682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43682"><a href="https://dailybusinessgroup.co.uk/category/deals/">Contracts &#038; Deals</a></li>
	</ul>
</li>
	<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-877"><a href="https://dailybusinessgroup.co.uk/category/economy/markets/">Economy &#038; Markets</a>
	<ul class="sub-menu">
		<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108909"><a href="https://dailybusinessgroup.co.uk/category/economy/budget-2016/">Budget 2016</a></li>
		<li id="menu-item-108908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108908"><a href="https://dailybusinessgroup.co.uk/category/economy/budget-2/">Budget 2017</a></li>
		<li id="menu-item-108911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108911"><a href="https://dailybusinessgroup.co.uk/category/economy/budget-3/">Budget 2018</a></li>
		<li id="menu-item-108910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108910"><a href="https://dailybusinessgroup.co.uk/category/economy/budget-2020/">Budget 2020</a></li>
		<li id="menu-item-108914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108914"><a href="https://dailybusinessgroup.co.uk/category/economy/budget-economy/">Budget 2021</a></li>
		<li id="menu-item-109904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109904"><a href="https://dailybusinessgroup.co.uk/category/economy/markets/">Markets</a></li>
	</ul>
</li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://dailybusinessgroup.co.uk/category/energy/">Energy</a></li>
	<li id="menu-item-108918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108918"><a href="https://dailybusinessgroup.co.uk/category/environment-2/">Environment</a></li>
	<li id="menu-item-100011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100011"><a href="https://dailybusinessgroup.co.uk/category/events-and-awards1/">Events &amp; Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-6619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6619"><a href="https://dailybusinessgroup.co.uk/category/deals/enterprise/awards/">Awards</a></li>
	</ul>
</li>
	<li id="menu-item-87361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87361"><a href="https://dailybusinessgroup.co.uk/category/financial-services/">Finance &amp; Law</a></li>
	<li id="menu-item-43714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43714"><a href="https://dailybusinessgroup.co.uk/category/food-and-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-96806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96806"><a href="https://dailybusinessgroup.co.uk/category/industry/">Industry</a></li>
	<li id="menu-item-108915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108915"><a href="https://dailybusinessgroup.co.uk/category/logistics/">Logistics</a></li>
	<li id="menu-item-10580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10580"><a href="https://dailybusinessgroup.co.uk/category/media/">Media &amp; Creative</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144"><a href="https://dailybusinessgroup.co.uk/category/money/">Money</a>
	<ul class="sub-menu">
		<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43688"><a href="https://dailybusinessgroup.co.uk/category/money/2-on-the-money/">On the Money</a></li>
	</ul>
</li>
	<li id="menu-item-11611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11611"><a href="https://dailybusinessgroup.co.uk/category/property-money/">Property</a></li>
	<li id="menu-item-4975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4975"><a href="https://dailybusinessgroup.co.uk/category/politics/">Politics</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://dailybusinessgroup.co.uk/category/1news/scotland/">Scotland</a></li>
	<li id="menu-item-108919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108919"><a href="https://dailybusinessgroup.co.uk/category/technology/">Technology &amp; Health</a></li>
	<li id="menu-item-63165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63165"><a href="https://dailybusinessgroup.co.uk/category/tourism/">Tourism &amp; Leisure</a></li>
	<li id="menu-item-69331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69331"><a href="https://dailybusinessgroup.co.uk/category/transport/">Transport</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://dailybusinessgroup.co.uk/category/1news/united-kingdom/">UK</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://dailybusinessgroup.co.uk/category/1news/world/">World</a></li>
	<li id="menu-item-69330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69330"><a href="https://dailybusinessgroup.co.uk/category/updates-and-results1a/">Updates &amp; Results</a></li>
</ul>
</li>
<li id="menu-item-42482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42482"><a href="https://magazine.dailybusinessgroup.co.uk/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-43678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43678"><a title="Arts &#038; life" href="http://magazine.dailybusinessgroup.co.uk/category/arts-life/creative/">Life, Arts &#038; Leisure</a>
	<ul class="sub-menu">
		<li id="menu-item-68972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68972"><a href="http://magazine.dailybusinessgroup.co.uk/category/1-article-position/3-bottom-section/travel/">Travel</a></li>
	</ul>
</li>
	<li id="menu-item-68971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68971"><a href="http://magazine.dailybusinessgroup.co.uk/category/1-article-position/3-bottom-section/food-and-drink/">Food and drink</a></li>
	<li id="menu-item-43681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43681"><a title="interviews" href="http://magazine.dailybusinessgroup.co.uk/category/interviews/">Interviews</a></li>
	<li id="menu-item-68973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68973"><a href="http://magazine.dailybusinessgroup.co.uk/category/notebook/">Notebook</a></li>
	<li id="menu-item-87360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87360"><a href="https://dailybusinessgroup.co.uk/category/daily-business-magazine/as-i-see-it/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-108935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108935"><a href="https://magazine.dailybusinessgroup.co.uk/category/contributors/craigrattray/">Craig Alexander Rattray</a></li>
		<li id="menu-item-108931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108931"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/technology/tech-talk/">Bill Magee &#8211; Tech Talk</a></li>
	</ul>
</li>
	<li id="menu-item-68976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68976"><a href="http://magazine.dailybusinessgroup.co.uk/category/1-article-position/3-bottom-section/style/">Style</a></li>
	<li id="menu-item-68974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68974"><a href="http://magazine.dailybusinessgroup.co.uk/category/working-life/">Working Life</a>
	<ul class="sub-menu">
		<li id="menu-item-115714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115714"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/law/">Finance &#038; Legal</a></li>
		<li id="menu-item-115712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115712"><a href="https://dailybusinessgroup.co.uk/category/daily-business-magazine/working-life/hr-and-management/">HR and management</a></li>
		<li id="menu-item-43680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43680"><a title="technology" href="https://magazine.dailybusinessgroup.co.uk/category/working-life/technology/">Technology</a></li>
		<li id="menu-item-68975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68975"><a href="http://magazine.dailybusinessgroup.co.uk/category/working-life/well-being/">Well being</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-108916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108916"><a href="https://dailybusinessgroup.co.uk/category/scottish-business-network1/">Scottish B&#8217;ness Network</a></li>
<li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://dailybusinessgroup.co.uk/category/1sport/">Sport</a></li>
<li id="menu-item-113526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113526"><a href="https://dailybusinessgroup.co.uk/category/podcasts1a/">Podcasts</a></li>
</ul></div>        </nav>
      	<div class="clear"> </div>      	
      	      	
      	<div class="scrolling-news" style="background:#000000;">
		            <ul class="ecslides">
                        <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2021/12/rangers-could-face-barcelona-in-europa-league/"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/20329210-150x150.jpg" class="attachment-small-size size-small-size wp-post-image lazyload" alt="" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/20329210-150x150.jpg 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/20329210-300x300.jpg 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/20329210-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/20329210-150x150.jpg" class="attachment-small-size size-small-size wp-post-image lazyload" alt="" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/20329210-150x150.jpg 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/20329210-300x300.jpg 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/20329210-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="bnunites"><h2 class="post-title">Rangers could face Barcelona in Europa League</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2021/12/kelvin-hall-to-become-venue-for-televisions-shows/"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Kelvin-Hall-Glasgow-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Kelvin Hall Glasgow" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Kelvin-Hall-Glasgow-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Kelvin-Hall-Glasgow-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Kelvin-Hall-Glasgow-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Kelvin-Hall-Glasgow-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Kelvin Hall Glasgow" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Kelvin-Hall-Glasgow-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Kelvin-Hall-Glasgow-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Kelvin-Hall-Glasgow-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="bnunites"><h2 class="post-title">Kelvin Hall to become venue for television shows</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://magazine.dailybusinessgroup.co.uk/2021/12/08/without-cambo-we-will-all-be-energy-losers/#new_tab"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/KATY-HEIDENREICH-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Katy Heidenreich" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/KATY-HEIDENREICH-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/KATY-HEIDENREICH-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/KATY-HEIDENREICH-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/KATY-HEIDENREICH-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Katy Heidenreich" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/KATY-HEIDENREICH-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/KATY-HEIDENREICH-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/KATY-HEIDENREICH-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="bnunites"><h2 class="post-title">Without Cambo we will all be energy losers</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2021/12/turnover-hits-record-at-edinburgh-boiler-co/"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/10/Mark-Glasgow-2-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Mark Glasgow" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/10/Mark-Glasgow-2-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/10/Mark-Glasgow-2-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/10/Mark-Glasgow-2-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/10/Mark-Glasgow-2-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Mark Glasgow" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/10/Mark-Glasgow-2-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/10/Mark-Glasgow-2-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/10/Mark-Glasgow-2-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="bnunites"><h2 class="post-title">Turnover hits record at Edinburgh Boiler Company</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2021/12/orr-and-palmer-latest-capital-recruits-for-jhp/"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Screenshot-2021-12-07-at-16.33.56-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Colin Orr and Emily Palmer" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Screenshot-2021-12-07-at-16.33.56-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Screenshot-2021-12-07-at-16.33.56-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Screenshot-2021-12-07-at-16.33.56-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Screenshot-2021-12-07-at-16.33.56-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Colin Orr and Emily Palmer" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Screenshot-2021-12-07-at-16.33.56-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Screenshot-2021-12-07-at-16.33.56-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Screenshot-2021-12-07-at-16.33.56-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="bnunites"><h2 class="post-title">Orr and Palmer latest capital recruits for JH&#038;P</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2021/12/neville-quits-symon-joins-archant-emerson-heads-south/"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/03/PJ-Courier-DC-Thomson-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="P&amp;J Courier DC Thomson" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/03/PJ-Courier-DC-Thomson-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/03/PJ-Courier-DC-Thomson-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/03/PJ-Courier-DC-Thomson-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/03/PJ-Courier-DC-Thomson-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="P&amp;J Courier DC Thomson" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/03/PJ-Courier-DC-Thomson-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/03/PJ-Courier-DC-Thomson-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/03/PJ-Courier-DC-Thomson-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="bnunites"><h2 class="post-title">Neville departs | new roles for Symon and Emerson</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2021/12/four-additional-occupiers-for-mclellan-works/"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/07/McLellan-Works-2-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="McLellan-Works" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/07/McLellan-Works-2-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/07/McLellan-Works-2-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/07/McLellan-Works-2-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/07/McLellan-Works-2-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="McLellan-Works" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/07/McLellan-Works-2-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/07/McLellan-Works-2-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/07/McLellan-Works-2-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="bnunites"><h2 class="post-title">Four additional occupiers for McLellan Works</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2021/12/turf-contractor-moves-to-employee-ownership/"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/05/superbox-at-Hampden-Park-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="superbox-at-Hampden-Park" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/05/superbox-at-Hampden-Park-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/05/superbox-at-Hampden-Park-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/05/superbox-at-Hampden-Park-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/05/superbox-at-Hampden-Park-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="superbox-at-Hampden-Park" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/05/superbox-at-Hampden-Park-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/05/superbox-at-Hampden-Park-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/05/superbox-at-Hampden-Park-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="bnunites"><h2 class="post-title">Turf contractor moves to employee ownership</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2021/12/ocean-terminal-reveals-more-details-of-revamp/"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Ocean-Terminal-new-look-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Ocean-Terminal-new-look" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Ocean-Terminal-new-look-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Ocean-Terminal-new-look-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Ocean-Terminal-new-look-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Ocean-Terminal-new-look-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Ocean-Terminal-new-look" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Ocean-Terminal-new-look-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Ocean-Terminal-new-look-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Ocean-Terminal-new-look-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="bnunites"><h2 class="post-title">Ocean Terminal reveals more details of revamp</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2021/12/homes-for-good-funding-helps-buy-50-properties/"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Homes-for-Good-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Homes-for-Good" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Homes-for-Good-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Homes-for-Good-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Homes-for-Good-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Homes-for-Good-150x150.png" class="attachment-small-size size-small-size wp-post-image lazyload" alt="Homes-for-Good" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Homes-for-Good-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Homes-for-Good-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/12/Homes-for-Good-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="bnunites"><h2 class="post-title">Homes for Good funding helps buy 50 properties</h2></div></a></li>
 						</ul>
			            </div><div class="clear"></div>
			
<script type="text/javascript">
jQuery(document).ready(function(jQuery) {
  jQuery('.ecslides').bxSlider({
  minSlides: 1,
  maxSlides: 5,
  moveSlides: 2,
  slideWidth: 250,
  adaptiveHeight: true,
  auto: true,
  controls: false,
  pager: false,
  slideMargin: 0
});
});
</script>      
      <div id="container"> 
      
            
      <div class="clear"> </div>
      <div class="breakingnews">    
 	    	  <ul id="js-news" class="js-hidden">
 		<li class="news-item"><a class="bnewslink" href="https://dailybusinessgroup.co.uk/2021/06/ronaldo-snub-wipes-billions-from-coca-cola-value/" >Ronaldo snub wipes billions from Coca-Cola value</a></li>';
		<li class="news-item"><a class="bnewslink" href="https://dailybusinessgroup.co.uk/2021/06/host-city-st-petersburg-hit-by-rising-covid-cases/" >Host city St Petersburg hit by rising Covid cases</a></li>';
		<li class="news-item"><a class="bnewslink" href="https://dailybusinessgroup.co.uk/2021/06/food-allergy-firm-libereat-raising-finance/" >Food allergy firm Libereat raising finance</a></li>';
		<li class="news-item"><a class="bnewslink" href="https://dailybusinessgroup.co.uk/2021/03/sbn-events-virtual-sessions-with-network-experts-3/" >SBN events: virtual sessions with Network experts</a></li>';
		<li class="news-item"><a class="bnewslink" href="https://dailybusinessgroup.co.uk/2020/03/check-our-new-daily-business-live-service-all-the-days-breaking-news-as-it-happens/" >Check our new Daily Business Live service&#8230; all the day&#8217;s breaking news as it happens</a></li>';
	  
      
      </ul>
      </div>
      <script type="text/javascript"> 
	  jQuery(function () { 
    	jQuery('#js-news').ticker( {
        speed: 0.10,           
        debugMode: true,       
        controls: true,        
        titleText: 'Update:',   
        displayType: 'reveal', 
        direction: 'ltr',       
        pauseOnItems: 2000,    
        fadeInSpeed: 600,      
        fadeOutSpeed: 300      
		});
	  });	
	   </script>
    <div class="clear"> </div> 
	
<div id="content" class="singlepage">

 		  <div class="clear"></div><div  id="npadv09"   class="advertisement" ><!-- <div class="adplugg-tag" data-adplugg-zone="dbg_non_front_page_banner"></div> -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-N1-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="3930925742"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="clear"></div>          	<p class="subtitle">Daily Business Live</p>
            <h1 class="page-title ">Rolls-Royce &#8216;ahead of plan&#8217; | First Group &#8216;transformed&#8217;</h1>
            	<div class="post-author"><span class="post-author"><a href="https://dailybusinessgroup.co.uk/author/terry/" title="Posts by Terry Murden, Editor" rel="author">Terry Murden, Editor</a> | </span><span class="post-date"><a href="https://dailybusinessgroup.co.uk/2021/12/09/">December 9, 2021</a></span></div> 
	            <div class="content-ver-sep"> </div>
             
            <div class="advertisement"><!-- Never put an ad in here -->
</div>            <div class="entrytext">            
                     
                        
       		
<p></p>



<p>REFRESH PAGE FOR UPDATES</p>



<p class="has-medium-font-size">9am: <strong>Omicron restrictions loom over market</strong></p>



<p class="has-medium-font-size">The <strong>FTSE 100</strong> opened higher but was trading below the early peak at 7,342.41, which was 5.52 points ahead as Omicron restrictions unnerved investors.</p>



<hr class="wp-block-separator"/>



<p></p>



<p class="has-medium-font-size">7am: <strong>Rolls-Royce &#8216;well-positioned&#8217;</strong></p>



<div class="wp-block-image"><figure class="alignright size-medium"><img width="300" height="198" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce-300x198.png" alt="Rolls-Royce" class="wp-image-91227 lazyload" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce-300x198.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce-600x396.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce.png 612w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="198" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce-300x198.png" alt="Rolls-Royce" class="wp-image-91227 lazyload" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce-300x198.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce-600x396.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/05/Rolls-Royce.png 612w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure></div>



<p class="has-medium-font-size">Aero engine maker Rolls-Royce said the pace of its restructuring was running ahead of its original plan and its expects to have cut 8,500 jobs by the end of the calendar year.</p>



<p class="has-medium-font-size">Chief executive Warren East said:&nbsp;&#8220;We are delivering on the elements within our control and are focused on our commitments. </p>



<p class="has-medium-font-size">&#8220;We have achieved good results with our fundamental restructuring programme, as we sustainably reduce costs and deliver a leaner and more efficient company and are firmly on course to complete our disposals programme. </p>



<p class="has-medium-font-size">&#8220;While external uncertainties clearly remain, we have seen continued gradual recovery in our Civil Aerospace business, a growing order book in Power Systems and have secured a significant contract win in Defence. </p>



<p class="has-medium-font-size">&#8220;We are investing in the net zero technologies and solutions that we need across the group to grasp the tremendous commercial opportunity of the global energy transition and drive long-term value. </p>



<p class="has-medium-font-size">&#8220;This all underpins our strategy of creating a better quality and more balanced business which can deliver significantly improved returns and cash flow into the future.&#8221;</p>



<p class="has-medium-font-size">The gradual recovery in international flying combined with market recovery in Power Systems and resilience in Defence are driving improvements in trading performance. </p>



<p class="has-medium-font-size">The company said the restructuring programme, launched in May 2020, is delivering sustainable cost savings more quickly than initially anticipated, and positions the firm well for the £1.3bn savings target by the end of 2022. </p>



<p class="has-medium-font-size">This improved trading performance drove a return to positive free cash flow in the third quarter and reduced the outflow expected in the second half. </p>



<hr class="wp-block-separator"/>



<p></p>



<p class="has-medium-font-size">7am: <strong>FirstGroup &#8216;transformed&#8217;</strong></p>



<div class="wp-block-image"><figure class="alignright size-medium"><img width="300" height="189" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/FirstGroup-bus-300x189.png" alt="FirstGroup bus" class="wp-image-62343 lazyload" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/FirstGroup-bus-300x189.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/FirstGroup-bus.png 570w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="189" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/FirstGroup-bus-300x189.png" alt="FirstGroup bus" class="wp-image-62343 lazyload" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/FirstGroup-bus-300x189.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/FirstGroup-bus.png 570w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure></div>



<p class="has-medium-font-size">Transport group FirstGroup claimed it is a &#8220;transformed business&#8221; after the sale of the three North American divisions, creating a simplified and refocused company focused on UK public transport.</p>



<p class="has-medium-font-size">It has substantially strengthened the balance sheet and de-risked legacy liabilities, it said in a half-year statement.</p>



<p class="has-medium-font-size">Executive Chairman David Martin said: &#8220;We have delivered on our commitment to unlock value. By divesting our North American operations, we have strengthened our financial position, refocused on our market-leading public transport operations in the UK, and returned £500m in value to our shareholders.</p>



<p class="has-medium-font-size">&#8220;With a well-capitalised balance sheet and an operating model that supports our intention to begin regular dividends to shareholders within the next 12 months, FirstGroup is now a more resilient and flexible business. </p>



<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG standard in-copy ad -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9456199692544706" data-ad-slot="2146369234" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<p></p>



<p class="has-medium-font-size">&#8220;I am confident that we are well-placed to create long term, sustainable value from the opportunities ahead, underpinned by the UK policy backdrop which places public transport at the centre of the economic recovery, decarbonisation and levelling up agendas.&#8221;</p>



<p class="has-medium-font-size">Revenue from continuing operations (comprising First Bus, First Rail and Group items, as well as certain retained Greyhound assets and liabilities) increased to £2.14 billion (H1 2021: £2.05bn ), principally reflecting improving First Bus passenger revenues broadly offset by lower receipts from government grants and other funding mechanisms, while First Rail revenue was broadly flat compared with the prior period.</p>



<p class="has-medium-font-size">Adjusted operating profit from continuing operations was in line with expectations at £51.8m (H1 2021: £55.7m).</p>



<hr class="wp-block-separator"/>



<p></p>



<p class="has-medium-font-size">7am: <strong>Frasers sees strong uplift</strong></p>



<div class="wp-block-image"><figure class="alignright size-medium"><img width="300" height="201" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/House-of-Fraser-Glasgow-300x201.png" alt="House of Fraser Glasgow" class="wp-image-62561 lazyload" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/House-of-Fraser-Glasgow-300x201.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/House-of-Fraser-Glasgow-768x514.png 768w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/House-of-Fraser-Glasgow-600x401.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/House-of-Fraser-Glasgow.png 833w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="201" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/House-of-Fraser-Glasgow-300x201.png" alt="House of Fraser Glasgow" class="wp-image-62561 lazyload" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/House-of-Fraser-Glasgow-300x201.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/House-of-Fraser-Glasgow-768x514.png 768w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/House-of-Fraser-Glasgow-600x401.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/08/House-of-Fraser-Glasgow.png 833w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure></div>



<p class="has-medium-font-size">Sports Direct owner <strong>Frasers Group</strong> reported a 75% rise in interim profit, driven by new Flannels stores and continued growth in online sales.</p>



<p class="has-medium-font-size">Pre-tax profit came in at £186m against £106.1m a year ago. The company said physical and online sales continued to be strong but sounded a note of caution over cost increases, supply chain issues and potential squeezes on consumer spending power.</p>



<hr class="wp-block-separator"/>



<p></p>



<p class="has-medium-font-size">7am: <strong>Balfour Beatty in line</strong></p>



<p class="has-medium-font-size">Construction company Balfour Beatty said  2021 full-year revenues were expected to be broadly in line with the prior year.</p>



<p class="has-medium-font-size">Full-year group revenue was expected to be approximately double its half-year revenue of £4.2bn, putting it just shy of last year&#8217;s figure of £8.6bn, while underlying profits from its earnings-based businesses were forecast to be in line with 2019&#8217;s pre-Covid comparative of £172.0m.</p>



<p class="has-medium-font-size">The FTSE 250-listed firm highlighted that its year-end order book was expected to be around £15.5bn, down only slightly from the £16.4bn reported at the end of 2020, with the group continuing to win work on projects across its portfolio.</p>



<hr class="wp-block-separator"/>



<p></p>



<p class="has-medium-font-size">7am: <strong>Avast deal</strong></p>



<p class="has-medium-font-size">Cybersecurity group <strong>Avast</strong> has agreed to acquire US self-sovereign identity firm Evernym for an undisclosed amount.</p>



<p class="has-medium-font-size">Avast said there would be general availability of products based on Evernym&#8217;s technology in 2022.</p>



<hr class="wp-block-separator"/>



<p></p>



<p class="has-medium-font-size">7am: <strong>Watches of Switzerland sees strong demand</strong></p>



<p class="has-medium-font-size">Watches of Switzerland, headed by Glaswegian Brian Duffy, said its UK performance was generated by a &#8220;thriving&#8221; domestic clientele. </p>



<p class="has-medium-font-size">Despite negligible tourism and much-reduced airport business, revenue grew 42.3% to £418.6m. </p>



<p class="has-medium-font-size">In the US, revenue was 50.2% higher at £167.6m.</p>



<p class="has-medium-font-size">In the 26 weeks to the end of October, adjusted pre-tax profit rose 71.6% on the same period a year ago to £65.7m, with revenue up 41.5% at £586.2m.</p>



<p class="has-medium-font-size">The retailer said third-quarter trading to date supports the full year guidance upgraded in early November.</p>



<hr class="wp-block-separator"/>



<p></p>



<p class="has-medium-font-size">7am: <strong>Moonpig descends</strong></p>



<div class="wp-block-image"><figure class="alignright size-medium"><img width="300" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Moonpig-300x200.png" alt="Moonpig" class="wp-image-106185 lazyload" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Moonpig-300x200.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Moonpig-768x513.png 768w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Moonpig-600x401.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Moonpig.png 794w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Moonpig-300x200.png" alt="Moonpig" class="wp-image-106185 lazyload" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Moonpig-300x200.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Moonpig-768x513.png 768w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Moonpig-600x401.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Moonpig.png 794w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure></div>



<p class="has-medium-font-size">Greetings card retailer Moonpig reported a fall in first-half sales as it came up against tough lockdown comparatives.</p>



<p class="has-medium-font-size">Group revenue fell 8.5% to £142.6m for the six months to 31 October, while adjusted earnings before interest, tax, depreciation and amortisation was down 15.1% to £350m.</p>



<p class="has-medium-font-size">Pre-tax profits were down 43.2% at £18.7m.</p>



<p class="has-medium-font-size">However, compared to the same period in 2019, revenues were ahead 115% and pre-tax profits 99.7%.</p>



<hr class="wp-block-separator"/>



<p></p>



<p class="has-medium-font-size">7am: <strong>Dr Martens</strong></p>



<div class="wp-block-image"><figure class="alignright size-medium"><img width="300" height="182" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Dr-Martens-300x182.png" alt="Dr Martens" class="wp-image-105713 lazyload" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Dr-Martens-300x182.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Dr-Martens-768x467.png 768w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Dr-Martens-600x365.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Dr-Martens.png 794w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="182" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Dr-Martens-300x182.png" alt="Dr Martens" class="wp-image-105713 lazyload" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Dr-Martens-300x182.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Dr-Martens-768x467.png 768w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Dr-Martens-600x365.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/01/Dr-Martens.png 794w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></figure></div>



<p class="has-medium-font-size">UK footwear brand <strong>Dr Martens</strong> posted a 46% rise in interim profits, driven by a recovery in physical stores sales and a strong online performance.</p>



<p class="has-medium-font-size">It said the momentum seen in retail in the first half continued to strengthen during October and November, as it reiterated annual guidance, but warned that its US wholesale business continued to be impacted by shipping delays and uncertainty around the timing of shipments being processed through ports.</p>



<p class="has-medium-font-size">“We expect these to continue into the next financial year. We remain confident in achieving market expectations for full-year 2022. This assumes that we do not experience material country-wide lockdowns on either the demand or supply side for a significant period of time.”</p>



<p class="has-medium-font-size">Pre-tax profit rose to £61.3m from £41.9m on a 16% rise in revenue to £370m.</p>



<hr class="wp-block-separator"/>



<p></p>



<p class="has-medium-font-size"><strong>Global markets</strong></p>



<p class="has-medium-font-size">On Wall Street, the <strong>S&amp;P 500 </strong>closed on a positive note for the third day in a row, up 0.3% on news that&nbsp;a third dose of the Pfizer/BioNTech vaccine would give decent protection against the omicron variant.</p>



<p class="has-medium-font-size">The <strong>Dow Jones Industrial Average</strong> was 0.1% higher, while the <strong>Nasdaq Composite </strong>improved 0.6%.</p>



<p class="has-medium-font-size">Michael Hewson, chief market analyst at CMC Markets UK, said: &#8220;Having recovered most of the losses seen in the post-Thanksgiving sell-off, investors are now caught between hope that vaccines will be able to afford enough protection against the new variant, against concerns that even a significant acceleration in infection rates might overwhelm health systems.&#8221;</p>



<p class="has-medium-font-size">Japan&#8217;s <strong>Nikkei 225</strong> index closed down 0.5%. In China, the <strong>Shanghai Composite</strong> was up 1.1%, while the <strong>Hang Seng</strong> index in Hong Kong was up 0.9%.</p>
<!-- Simple Share Buttons Adder (8.2.2) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/&amp;text=Rolls-Royce%20%E2%80%98ahead%20of%20plan%E2%80%99%20%7C%20First%20Group%20%E2%80%98transformed%E2%80%99%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>           	            </div>
            
                        
            <div class="clear"> </div>
            	<div class="post-meta"></span>
	<span class="post-tag"> <span class="post-tag-icon"></span><a href="https://dailybusinessgroup.co.uk/tag/firstgroup/" rel="tag">FirstGroup</a>, <a href="https://dailybusinessgroup.co.uk/tag/rolls-royce/" rel="tag">Rolls-Royce</a> </span><span class="post-category"> <a href="https://dailybusinessgroup.co.uk/category/1daily-business-live/" rel="category tag">Daily Business Live</a>, <a href="https://dailybusinessgroup.co.uk/category/economy/" rel="category tag">Economy &amp; Markets</a>, <a href="https://dailybusinessgroup.co.uk/category/industry/" rel="category tag">Industry</a>, <a href="https://dailybusinessgroup.co.uk/category/economy/markets/" rel="category tag">Markets</a>, <a href="https://dailybusinessgroup.co.uk/category/transport/" rel="category tag">Transport</a>, <a href="https://dailybusinessgroup.co.uk/category/updates-and-results1a/" rel="category tag">Updates &amp; Results</a> </span> <span class="post-comments"> <a href="https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#respond">No Comments &#187;</a> </span><a class="pageprint" href="#" onclick="window.print(); return false;" target="_blank" >Print this News</a>
	</div>	
	                        			<div class="page-nav">
            	<div class="alignleft pagenavlink pagenavlinkleft"><a href="https://dailybusinessgroup.co.uk/2021/12/hiring-slows-as-omicron-concerns-grip-market/" rel="next"><span class="pagenavicon fa-arrow-left"></span> <strong>Hiring slows as Omicron concerns grip market</strong>&nbsp;Previous News</a></div>
            	<div class="alignright pagenavlink pagenavlinkright"><a href="https://dailybusinessgroup.co.uk/2021/12/forbes-likely-to-reopen-uk-holyrood-funding-battle/" rel="prev">Next News&nbsp;<strong>Forbes likely to reopen UK-Holyrood funding battle</strong> <span class="pagenavicon fa-arrow-right"></span></a></div>         
            	<div class="clear"> </div> 
            	          	</div>
 			<br />
          	            
          <!-- End the Loop. -->          
          <div class="clear"></div><br />
          <div class="advertisement"><div class="adplugg-tag" data-adplugg-zone="dbg_non_front_page_banner_2"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-N4-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="2676719672"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
 <!-- Related News -->
 
 <div class="fpage-catspecial sin-cat-related">
 <h2 class="fcname">Recent Posts</h2><!--
 
 --><!-- 
 --><!--
    --><div class="special-cat-sub">
	<a href="https://dailybusinessgroup.co.uk/2021/12/quiz-recovers-stagecoach-positive-with-or-without-merger/" rel="bookmark" title="Permanent Link to Quiz | Tesco | Stagecoach | SSE | Taylor Wimpey"><div class="scattnfi"><img width="400" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/09/Qiz-Clothing-girl-400x200.png" class="fi-full-width-cat wp-post-image lazyload" alt="Quiz-Clothing" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/09/Qiz-Clothing-girl-400x200.png 400w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/09/Qiz-Clothing-girl-350x175.png 350w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/09/Qiz-Clothing-girl-900x450.png 900w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="200" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/09/Qiz-Clothing-girl-400x200.png" class="fi-full-width-cat wp-post-image lazyload" alt="Quiz-Clothing" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/09/Qiz-Clothing-girl-400x200.png 400w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/09/Qiz-Clothing-girl-350x175.png 350w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/09/Qiz-Clothing-girl-900x450.png 900w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>	<h3 class="fcpt">Quiz | Tesco | Stagecoach | SSE | Taylor Wimpey</h3></div>
	<div class="scatexcpt"><p>REFRESH PAGE FOR UPDATES 5pm: London shares dip The FTSE 100 index closed&nbsp;2.55&nbsp;points, or 0.01%&nbsp;<a href="https://dailybusinessgroup.co.uk/2021/12/quiz-recovers-stagecoach-positive-with-or-without-merger/" class="read-more">Read More</a></p>
<!-- Simple Share Buttons Adder (8.2.2) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://dailybusinessgroup.co.uk/2021/12/quiz-recovers-stagecoach-positive-with-or-without-merger/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://dailybusinessgroup.co.uk/2021/12/quiz-recovers-stagecoach-positive-with-or-without-merger/&amp;text=Quiz%20%7C%20Tesco%20%7C%20Stagecoach%20%7C%20SSE%20%7C%20Taylor%20Wimpey%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://dailybusinessgroup.co.uk/2021/12/quiz-recovers-stagecoach-positive-with-or-without-merger/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div></div></a></div><!-- 
 --><!--
    --><div class="special-cat-sub">
	<a href="https://dailybusinessgroup.co.uk/2021/12/fnz-acquires-appway-iomart-strategy-on-track/" rel="bookmark" title="Permanent Link to Liontrust acquires Majedie | FTSE 100 enjoys Santa rally"><div class="scattnfi"><img width="400" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2015/11/London-Stock-Exchange-400x200.png" class="fi-full-width-cat wp-post-image lazyload" alt="London Stock Exchange" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2015/11/London-Stock-Exchange-400x200.png 400w, https://dailybusinessgroup.co.uk/wp-content/uploads/2015/11/London-Stock-Exchange-350x175.png 350w, https://dailybusinessgroup.co.uk/wp-content/uploads/2015/11/London-Stock-Exchange-900x450.png 900w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="200" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2015/11/London-Stock-Exchange-400x200.png" class="fi-full-width-cat wp-post-image lazyload" alt="London Stock Exchange" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2015/11/London-Stock-Exchange-400x200.png 400w, https://dailybusinessgroup.co.uk/wp-content/uploads/2015/11/London-Stock-Exchange-350x175.png 350w, https://dailybusinessgroup.co.uk/wp-content/uploads/2015/11/London-Stock-Exchange-900x450.png 900w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>	<h3 class="fcpt">Liontrust acquires Majedie | FTSE 100 enjoys Santa rally</h3></div>
	<div class="scatexcpt"><p>REFRESH PAGE FOR UPDATES 5pm: FTSE 100 enjoys Santa rally Equities enjoyed a buoyant session<a href="https://dailybusinessgroup.co.uk/2021/12/fnz-acquires-appway-iomart-strategy-on-track/" class="read-more">Read More</a></p>
<!-- Simple Share Buttons Adder (8.2.2) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://dailybusinessgroup.co.uk/2021/12/fnz-acquires-appway-iomart-strategy-on-track/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://dailybusinessgroup.co.uk/2021/12/fnz-acquires-appway-iomart-strategy-on-track/&amp;text=Liontrust%20acquires%20Majedie%20%7C%20FTSE%20100%20enjoys%20Santa%20rally%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://dailybusinessgroup.co.uk/2021/12/fnz-acquires-appway-iomart-strategy-on-track/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div></div></a></div><!-- 
 --><!--
	--><div class="special-cat-list">
	<h4 class="fcpt"><ul><li><a href="https://dailybusinessgroup.co.uk/2021/12/ted-baker-chairman-dies-ag-barr-buys-into-health-foods/" rel="bookmark" title="Permanent Link to FTSE 100 up on Omicron hopes, travel stocks rise">FTSE 100 up on Omicron hopes, travel stocks rise</a></li></ul></h4>
	</div><!--
 --><!-- 
 --><!--
	--><div class="special-cat-list">
	<h4 class="fcpt"><ul><li><a href="https://dailybusinessgroup.co.uk/2021/12/shops-footfall-falls-iomart-refinances-us-due-to-add-jobs/" rel="bookmark" title="Permanent Link to US jobs fall short | shops footfall down | Iomart bank deal">US jobs fall short | shops footfall down | Iomart bank deal</a></li></ul></h4>
	</div><!--
 --><!-- 
 --><!--
	--><div class="special-cat-list">
	<h4 class="fcpt"><ul><li><a href="https://dailybusinessgroup.co.uk/2021/12/shell-launches-buyback-sse-closes-dogger-bank-c-financing/" rel="bookmark" title="Permanent Link to Shell launches buyback | Record year for AJ Bell">Shell launches buyback | Record year for AJ Bell</a></li></ul></h4>
	</div><!--
 --> </div> <!--end of fpage-catspecial-->
  
 
 <div class="content-ver-sep"> </div>
 <div id="commentsbox">
		<div id="comment-form">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://dailybusinessgroup.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked as  <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment:<span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"> </textarea></p><p class="comment-form-author"><label for="author">Name: 
<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">E-Mail: 
<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website: 
</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123709' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a17577092" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="194"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
</div>            
</div>
<div id="sn-right-sidebar" class="right-sidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisements</h3><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="dbg_sidebar">	</div>
<br>
______________________________________
<br>

<div class="adplugg-tag" data-adplugg-zone="sidebar2_for_dbg"></div>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-SP1-square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="5824244306"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h3 class="widget-title">EMail sign-up</h3><div class="textwidget custom-html-widget">
<a href="https://dailybusinessgroup.co.uk/?p=17966">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2016/10/Revised-email-bulletin-.png" alt="sign up for email"><noscript><img class="lazyload" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2016/10/Revised-email-bulletin-.png" alt="sign up for email"></noscript> 
</a></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-SP4-square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="8614059176"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://dailybusinessgroup.co.uk/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dailybusinessgroup.co.uk/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://dailybusinessgroup.co.uk/">DBG News Feed</a></h3><ul><li><a class='rsswidget' href='https://dailybusinessgroup.co.uk/2021/12/rolls-royce-ahead-of-plan-first-group-transformed/'>Rolls-Royce ‘ahead of plan’ | First Group ‘transformed’</a></li><li><a class='rsswidget' href='https://dailybusinessgroup.co.uk/2021/12/forbes-likely-to-reopen-uk-holyrood-funding-battle/'>Forbes likely to reopen UK-Holyrood funding battle</a></li><li><a class='rsswidget' href='https://dailybusinessgroup.co.uk/2021/12/australias-bigtincan-expands-glasgow-operations/'>Australia’s Bigtincan expands Glasgow operations</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-SP6-long -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="2314591746"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>			
</div><!-- container -->
<div class="clear"> </div>
<div id="footer">
	 <div class="social social-link nptitems"><a href="https://twitter.com/1dailybusiness" target="_blank"> </a><a href="https://vimeo.com/dailybusinessgroup" target="_blank"> </a><a href="https://www.facebook.com/dailybusinesslive" target="_blank"> </a><a href="https://www.linkedin.com/company/18249484/" target="_blank"> </a><a href="https://www.instagram.com/dbmediaservices/" target="_blank"> </a></div>
	<div id="footer-content">
<div id="footer-sidebar">
	<div class="first-widget"><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dailybusinessgroup.co.uk/2021/12/'> December 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/11/'> November 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/10/'> October 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/09/'> September 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/08/'> August 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/07/'> July 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/06/'> June 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/05/'> May 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/04/'> April 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/03/'> March 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/02/'> February 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/01/'> January 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/12/'> December 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/11/'> November 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/10/'> October 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/09/'> September 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/08/'> August 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/07/'> July 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/06/'> June 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/05/'> May 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/04/'> April 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/03/'> March 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/02/'> February 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/01/'> January 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/12/'> December 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/11/'> November 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/10/'> October 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/09/'> September 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/08/'> August 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/07/'> July 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/06/'> June 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/05/'> May 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/04/'> April 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/03/'> March 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/02/'> February 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/01/'> January 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/12/'> December 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/11/'> November 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/10/'> October 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/09/'> September 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/08/'> August 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/07/'> July 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/06/'> June 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/05/'> May 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/04/'> April 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/03/'> March 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/02/'> February 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/01/'> January 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/12/'> December 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/11/'> November 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/10/'> October 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/09/'> September 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/08/'> August 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/07/'> July 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/06/'> June 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/05/'> May 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/04/'> April 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/03/'> March 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/02/'> February 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/01/'> January 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/12/'> December 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/11/'> November 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/10/'> October 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/09/'> September 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/08/'> August 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/07/'> July 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/06/'> June 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/05/'> May 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/04/'> April 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/03/'> March 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/02/'> February 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/01/'> January 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/12/'> December 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/11/'> November 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/10/'> October 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/09/'> September 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/08/'> August 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/07/'> July 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/06/'> June 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/05/'> May 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/04/'> April 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/03/'> March 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/02/'> February 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/01/'> January 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/12/'> December 2014 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/11/'> November 2014 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/10/'> October 2014 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/09/'> September 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="is_widget-2" class="widget widget_is_search widget_search"><h3 class="widget-title">Search</h3><form  class="is-search-form is-form-style is-form-style-3 is-form-id-75070 " action="https://dailybusinessgroup.co.uk/" method="get" role="search" ><label for="is-search-input-75070"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-75070" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="75070" /></form></aside></div><!-- #first .widget-area -->
	<div class="widgets"><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://dailybusinessgroup.co.uk" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="80851">Daily Business Live&nbsp;&nbsp;(445)</option>
	<option class="level-0" value="20">News&nbsp;&nbsp;(11,572)</option>
	<option class="level-1" value="1790">&nbsp;&nbsp;&nbsp;Campaigns&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Analysis&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Scotland&nbsp;&nbsp;(8,811)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;UK&nbsp;&nbsp;(4,793)</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;World&nbsp;&nbsp;(1,020)</option>
	<option class="level-0" value="960">Sport&nbsp;&nbsp;(1,608)</option>
	<option class="level-0" value="279">Appointments&nbsp;&nbsp;(2,411)</option>
	<option class="level-0" value="1826">Brand News&nbsp;&nbsp;(106)</option>
	<option class="level-1" value="5206">&nbsp;&nbsp;&nbsp;Promotions&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="103724">Business services&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="2181">Careers &amp; Management&nbsp;&nbsp;(609)</option>
	<option class="level-1" value="8923">&nbsp;&nbsp;&nbsp;Careers &amp; training&nbsp;&nbsp;(117)</option>
	<option class="level-1" value="4787">&nbsp;&nbsp;&nbsp;Copy Clinic&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="102449">Company finance&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="21">Consumer &amp; Retail&nbsp;&nbsp;(862)</option>
	<option class="level-1" value="4199">&nbsp;&nbsp;&nbsp;Travel &amp; Leisure&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="5675">Magazine&nbsp;&nbsp;(1,512)</option>
	<option class="level-1" value="14115">&nbsp;&nbsp;&nbsp;Life, Arts Leisure&nbsp;&nbsp;(161)</option>
	<option class="level-1" value="1789">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(586)</option>
	<option class="level-1" value="102769">&nbsp;&nbsp;&nbsp;Craig Alexander Rattray&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="1009">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(182)</option>
	<option class="level-1" value="32007">&nbsp;&nbsp;&nbsp;Food and drink&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Notebook&nbsp;&nbsp;(345)</option>
	<option class="level-2" value="6092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rab McNeil&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="14116">&nbsp;&nbsp;&nbsp;Working Life&nbsp;&nbsp;(229)</option>
	<option class="level-2" value="102770">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;HR and management&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="14117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wellbeing&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="102771">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Finance &amp; Legal&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2173">Deals &amp; Enterprise&nbsp;&nbsp;(2,851)</option>
	<option class="level-1" value="235">&nbsp;&nbsp;&nbsp;Enterprise&nbsp;&nbsp;(1,185)</option>
	<option class="level-2" value="1222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Awards&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="2807">Economy &amp; Markets&nbsp;&nbsp;(1,959)</option>
	<option class="level-1" value="104587">&nbsp;&nbsp;&nbsp;Autumn Budget 2021&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5375">&nbsp;&nbsp;&nbsp;Budget 2017&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="2804">&nbsp;&nbsp;&nbsp;Budget 2016&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="79793">&nbsp;&nbsp;&nbsp;Budget 2020&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="21899">&nbsp;&nbsp;&nbsp;Budget 2018&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="102768">&nbsp;&nbsp;&nbsp;Budget 2021&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="2481">&nbsp;&nbsp;&nbsp;Autumn Statement 2016&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="7802">&nbsp;&nbsp;&nbsp;Autumn Budget 2017&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="294">&nbsp;&nbsp;&nbsp;Markets&nbsp;&nbsp;(807)</option>
	<option class="level-0" value="1863">Edinburgh Festival&nbsp;&nbsp;(124)</option>
	<option class="level-1" value="10344">&nbsp;&nbsp;&nbsp;Edinburgh Festival 2018&nbsp;&nbsp;(42)</option>
	<option class="level-2" value="10371">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Festival Reviews&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="6701">&nbsp;&nbsp;&nbsp;Edinburgh Festival 2017&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="3771">&nbsp;&nbsp;&nbsp;Edinburgh Festival 2016&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="8292">Energy&nbsp;&nbsp;(498)</option>
	<option class="level-0" value="102295">Entertainment&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="102169">Environment&nbsp;&nbsp;(220)</option>
	<option class="level-0" value="34">Events &amp; Awards&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="55080">Finance &amp; Law&nbsp;&nbsp;(784)</option>
	<option class="level-0" value="3699">Food &amp; Drink&nbsp;&nbsp;(728)</option>
	<option class="level-0" value="98854">Industry&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="102767">Logistics&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="1288">Media &amp; Creative&nbsp;&nbsp;(972)</option>
	<option class="level-0" value="10">Money&nbsp;&nbsp;(550)</option>
	<option class="level-1" value="3171">&nbsp;&nbsp;&nbsp;On the Money&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="4590">&nbsp;&nbsp;&nbsp;Autumn Statement 16&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="1138">&nbsp;&nbsp;&nbsp;Budget&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="280">&nbsp;&nbsp;&nbsp;Mortgages&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="281">&nbsp;&nbsp;&nbsp;Savings, Pensions &amp; Investments&nbsp;&nbsp;(168)</option>
	<option class="level-1" value="282">&nbsp;&nbsp;&nbsp;Tax&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="103397">Podcasts&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="901">Politics&nbsp;&nbsp;(1,389)</option>
	<option class="level-0" value="549">Property&nbsp;&nbsp;(1,521)</option>
	<option class="level-0" value="102595">Scottish B&#8217;ness Network&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="6084">Technology &amp; Health&nbsp;&nbsp;(744)</option>
	<option class="level-0" value="10594">Tourism &amp; Leisure&nbsp;&nbsp;(755)</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Arts &amp; Leisure&nbsp;&nbsp;(367)</option>
	<option class="level-2" value="9">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8293">Transport&nbsp;&nbsp;(499)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,211)</option>
	<option class="level-1" value="2806">&nbsp;&nbsp;&nbsp;Budget16&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9680">&nbsp;&nbsp;&nbsp;Highlights&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="1057">&nbsp;&nbsp;&nbsp;Premium Membership Content&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3457">Updates &amp; Results&nbsp;&nbsp;(1,347)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- #second .widget-area -->
	<div class="widgets"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><span class="company">Daily Business Ltd</span><br />
<span class="tel "><span class="type">Tel</span><span class="sep">: </span><span class="value">07971 686038</span></span></p>
<a class=" bw_follow_new" href="https://twitter.com/1dailybusiness" title="Follow Terry Murden on Twitter"><img class="bw_follow " src="https://dailybusinessgroup.co.uk/wp-content/plugins/oik/images/twitter_48.png" title="Follow Terry Murden on Twitter" alt="Follow Terry Murden on Twitter"  /></a><a class=" bw_follow_new" href="https://www.facebook.com/DailyBusinessLive/" title="Follow Terry Murden on Facebook"><img class="bw_follow " src="https://dailybusinessgroup.co.uk/wp-content/plugins/oik/images/facebook_48.png" title="Follow Terry Murden on Facebook" alt="Follow Terry Murden on Facebook"  /></a><a class=" bw_follow_new" href="https://www.linkedin.com/company/18249484/" title="Follow Terry Murden on LinkedIn"><img class="bw_follow " src="https://dailybusinessgroup.co.uk/wp-content/plugins/oik/images/linkedin_48.png" title="Follow Terry Murden on LinkedIn" alt="Follow Terry Murden on LinkedIn"  /></a><a class=" bw_follow_new" href="https://www.instagram.com/dbmediaservices/" title="Follow Terry Murden on Instagram"><img class="bw_follow " src="https://dailybusinessgroup.co.uk/wp-content/plugins/oik/images/instagram_48.png" title="Follow Terry Murden on Instagram" alt="Follow Terry Murden on Instagram"  /></a>
</div>
		</aside></div><!-- #third .widget-area -->
	<div class="widgets"><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Admin</h3><div class="menu-db-footer-menu-container"><ul id="menu-db-footer-menu" class="menu"><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://dailybusinessgroup.co.uk/about-us/">About Us</a></li>
<li id="menu-item-9936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9936"><a href="https://dailybusinessgroup.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-3856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3856"><a href="https://dailybusinessgroup.co.uk/dbadvertising/">Advertising &#038; Branded Editorial</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-115"><a href="https://dailybusinessgroup.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://dailybusinessgroup.co.uk/site-map/">Site Map</a></li>
<li id="menu-item-10840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10840"><a href="https://dailybusinessgroup.co.uk/shop/">Shop</a></li>
</ul></div></aside></div><!-- #third .widget-area -->
</div><!-- #footerwidget -->

<div class="advertisement"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-F5-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="2926618227"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- footer-content -->
<div id="creditline">© 2021: Daily Business Ltd, All Rights Reserved | Design by  <a href="https://jpadconsulting.com"> jPAD Consulting</a><span class="credit"> | NewsPress Theme by: <a href="https://d5creation.com" target="_blank"> D5 Creation</a> | Powered by: <a href="http://wordpress.org" target="_blank">WordPress</a></div><a href="#" class="go-top"> </a>
</div> <!-- footer -->
</div><!-- site-container -->
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='newspress-post-slider-css-css'  href='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/css/jquery.bxslider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.5.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}

					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}

					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=6.0.5' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.5.3' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/dailybusinessgroup.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0a23457d59ac16ec5ef4606204c50a60","fragment_name":"wc_fragments_0a23457d59ac16ec5ef4606204c50a60","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/add-search-to-menu-premium/public/js/ivory-search.min.js?ver=4.8.1' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/js/jquery.bxslider.min.js?ver=5.5.3' id='newspress-post-slider-js'></script>
</body>
</html>
