<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dailybusinessgroup.co.uk/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.10.1 - https://www.adplugg.com -->
	
	<!-- / AdPlugg -->

			<title>Waspi women angered by minister&#039;s &#039;arrogance&#039; &ndash; Daily Business</title><link rel="stylesheet" id="siteground-optimizer-combined-css-411f178c8ec447426effba6394a021a4" href="https://dailybusinessgroup.co.uk/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-411f178c8ec447426effba6394a021a4.css" media="all" />
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Women campaigning for pensions compensation have accused a UK Government Minister of “astonishing arrogance” after he refused to meet them."/>
<link rel="canonical" href="https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Waspi women angered by minister&#039;s &#039;arrogance&#039; &ndash; Daily Business" />
<meta property="og:description" content="Women campaigning for pensions compensation have accused a UK Government Minister of “astonishing arrogance” after he refused to meet them." />
<meta property="og:url" content="https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/" />
<meta property="og:site_name" content="Daily Business" />
<meta property="article:publisher" content="http://www.facebook.com/dailybusinesslive" />
<meta property="article:section" content="Money" />
<meta property="article:published_time" content="2022-06-17T06:56:15+01:00" />
<meta property="article:modified_time" content="2022-06-17T06:56:24+01:00" />
<meta property="og:updated_time" content="2022-06-17T06:56:24+01:00" />
<meta property="og:image" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/11/Waspi.png" />
<meta property="og:image:secure_url" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/11/Waspi.png" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="670" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Women campaigning for pensions compensation have accused a UK Government Minister of “astonishing arrogance” after he refused to meet them." />
<meta name="twitter:title" content="Waspi women angered by minister&#039;s &#039;arrogance&#039; &ndash; Daily Business" />
<meta name="twitter:site" content="@1dailybusiness" />
<meta name="twitter:image" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/11/Waspi.png" />
<meta name="twitter:creator" content="@1dailybusiness" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailybusinessgroup.co.uk/#organization","name":"Daily Business Group","url":"https://dailybusinessgroup.co.uk/","sameAs":["http://www.facebook.com/dailybusinesslive","https://www.instagram.com/dbmediaservices/","https://www.linkedin.com/company/18249484/","https://twitter.com/1dailybusiness"],"logo":{"@type":"ImageObject","@id":"https://dailybusinessgroup.co.uk/#logo","url":false,"caption":"Daily Business Group"},"image":{"@id":"https://dailybusinessgroup.co.uk/#logo"}},{"@type":"WebSite","@id":"https://dailybusinessgroup.co.uk/#website","url":"https://dailybusinessgroup.co.uk/","name":"Daily Business","publisher":{"@id":"https://dailybusinessgroup.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailybusinessgroup.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/#primaryimage","url":"https://dailybusinessgroup.co.uk/wp-content/uploads/2018/11/Waspi.png","width":1008,"height":670,"caption":"Waspi"},{"@type":"WebPage","@id":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/#webpage","url":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/","inLanguage":"en-GB","name":"Waspi women angered by minister&#039;s &#039;arrogance&#039; &ndash; Daily Business","isPartOf":{"@id":"https://dailybusinessgroup.co.uk/#website"},"primaryImageOfPage":{"@id":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/#primaryimage"},"datePublished":"2022-06-17T06:56:15+01:00","dateModified":"2022-06-17T06:56:24+01:00","description":"Women campaigning for pensions compensation have accused a UK Government Minister of \u201castonishing arrogance\u201d after he refused to meet them.","breadcrumb":{"@id":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailybusinessgroup.co.uk/","url":"https://dailybusinessgroup.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/","url":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/","name":"Waspi women angered by minister&#8217;s &#8216;arrogance&#8217;"}}]},{"@type":"Article","@id":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/#article","isPartOf":{"@id":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/#webpage"},"author":{"@id":"https://dailybusinessgroup.co.uk/#/schema/person/54828f0bbf79a64788e4c884de2dbd38"},"headline":"Waspi women angered by minister&#8217;s &#8216;arrogance&#8217;","datePublished":"2022-06-17T06:56:15+01:00","dateModified":"2022-06-17T06:56:24+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/#webpage"},"publisher":{"@id":"https://dailybusinessgroup.co.uk/#organization"},"image":{"@id":"https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/#primaryimage"},"articleSection":"News,Money,Savings, Pensions &amp; Investments,UK"},{"@type":["Person"],"@id":"https://dailybusinessgroup.co.uk/#/schema/person/54828f0bbf79a64788e4c884de2dbd38","name":"Terry Murden, Editor","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Business &raquo; Feed" href="https://dailybusinessgroup.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business &raquo; Comments Feed" href="https://dailybusinessgroup.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business &raquo; Waspi women angered by minister&#8217;s &#8216;arrogance&#8217; Comments Feed" href="https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/feed/" />

<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<style id='oik-address-style-inline-css'>

div.bw_contact_form{background-color:#f5f5f5}





</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.2.5' media='all' />

<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.min.css?ver=6.5.1' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>






<style id='d5-custom-style-inline-css'>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</style>


<script src='https://dailybusinessgroup.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>






<link rel="https://api.w.org/" href="https://dailybusinessgroup.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://dailybusinessgroup.co.uk/wp-json/wp/v2/posts/134641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailybusinessgroup.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailybusinessgroup.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<meta name="generator" content="WooCommerce 6.5.1" />
<link rel='shortlink' href='https://dailybusinessgroup.co.uk/?p=134641' />
<link rel="alternate" type="application/json+oembed" href="https://dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybusinessgroup.co.uk%2F2022%2F06%2Fwaspi-women-angered-by-ministers-arrogance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybusinessgroup.co.uk%2F2022%2F06%2Fwaspi-women-angered-by-ministers-arrogance%2F&#038;format=xml" />
<style>
		#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-3-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-3-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-3-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
</style>
		<meta name="google-site-verification" content="s5fRegllckU3StYXQwRt3IcVIsQdfr7wwtrbfKlo5qA" /><link rel="shortcut icon" href="http://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/favicon.ico" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="shortcut icon" href="http://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/android-chrome-512x512-1.png">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56663377-1', 'auto');
  ga('send', 'pageview');

</script>
<style>
h1.page-title, h1.page-title a, h1.arc-post-title { text-transform: none; }

.fpheading {
       width: 50%;
}

/* for front page */
.fccontainer h3.fcpt, .fpheading h1.page-title, h2.post-title, .fpage-catspecial h3.fcpt { text-transform: none; }
.fpgallery {
    display: none;
    float: left;
    height: 30vw;
    margin: 1% 0 1% 2%;
    width: 70%;
}
.fpmost-read {
    background: none repeat scroll 0 0 #ffffff;
    border: 1px solid #dddddd;
    border-radius: 5px;
    display: none;
    float: right;
    height: 46.5vw;
    margin: 1% 2% 0 0;
    overflow: hidden;
    width: 22%;
}
.fpec { margin: 1% 0 0 2%;  width: 96%; height: 15%; height: 15vw; float: left; display: none; background: #FFFFFF; overflow: hidden; border-radius: 5px; border: 1px solid #DDDDDD; text-align: center;  }

.main-slider .flexslider li.flex-active-slide .FromTop {opacity: 1; transform: translateY(-50px); -o-transform: translateY(-50px); -ms-transform: translateY(-50px); -webkit-transform: translateY(-50px);}

.main-slider li.flex-active-slide .FromBottom {opacity: 1; transform: translateY(-30px); -o-transform: translateY(-30px); -ms-transform: translateY(-30px); -webkit-transform: translateY(-30px);}

.main-slider, .breakingnews { display: block; }

a { color: #f90909; }

</style>

<meta name="google-site-verification" content="s5fRegllckU3StYXQwRt3IcVIsQdfr7wwtrbfKlo5qA" />
<!-- Facebook Pixel Code added 08/10/19-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1192059580980274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1192059580980274&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/amp/"><link rel="icon" href="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/android-chrome-512x512-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/android-chrome-512x512-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/android-chrome-512x512-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/03/android-chrome-512x512-1-300x300.png" />
		<style id="wp-custom-css">
			.fsubheading h2.post-title {
		font-size: 25px;
    font-weight: 300;
}
.heading-date {
    font-family: sans-serif;
}
#main-menu-con {
	font-family: sans-serif;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-134641 single-format-standard theme-newspress-extend/newspress-extend woocommerce-no-js newspress-extend/newspress-extend" >
	<div id="resmwdt"></div>
    <div id="site-container">
    	<div class="clear"></div><div  id="npadv01"   class="advertisement" ><br>
<div style="text-align:center" class="adplugg-tag" data-adplugg-zone="dbg_top_banner"></div>
<br>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9456199692544706"
     crossorigin="anonymous"></script>
<!-- DBG-F1-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="6921897077"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div>    
      	<div id="top-menu-container" class="haved5iconfont">
      <nav id="newspress-top-menu" class="nptitems"><div class="menu-db-top-menu-container"><ul id="menu-db-top-menu" class="menu"><li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://dailybusinessgroup.co.uk/about-us/">About</a></li>
<li id="menu-item-9937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9937"><a href="https://dailybusinessgroup.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-20779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20779"><a title="Comms, Photography, Media Training" href="https://dailybusinessgroup.co.uk/db-media-services/">DB Media Services</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3845"><a href="https://dailybusinessgroup.co.uk/dbadvertising/">DB Commercial</a></li>
<li id="menu-item-34630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34630"><a href="https://dailybusinessgroup.co.uk/34610-2/">Support Daily Business</a></li>
<li id="menu-item-32824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32824"><a href="https://dailybusinessgroup.co.uk/shop/">Shop</a></li>
<li id="d5woocartcount" class="wccartmenuitemx withd5tooltip"></li><li class=" astm-search-menu is-menu default menu-item"><form  class="is-search-form is-form-style is-form-style-3 is-form-id-75070 " action="https://dailybusinessgroup.co.uk/" method="get" role="search" ><label for="is-search-input-75070"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-75070" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="75070" /></form></li></ul></div></nav>
      <div class="social social-link haved5iconfont"><a   class="sociallinkitem slicondefined"  href="https://twitter.com/1dailybusiness"  target="_blank"  ><span></span></a><a   class="sociallinkitem slicondefined"  href="https://vimeo.com/dailybusinessgroup"  target="_blank"  ><span></span></a><a   class="sociallinkitem slicondefined"  href="https://www.facebook.com/dailybusinesslive"  target="_blank"  ><span></span></a><a   class="sociallinkitem slicondefined"  href="https://www.linkedin.com/company/18249484/"  target="_blank"  ><span></span></a><a   class="sociallinkitem slicondefined"  href="https://www.instagram.com/dbmediaservices/"  target="_blank"  ><span></span></a></div>        		<!--Login Form End-->
        
          
</div>      	<div class="clear"></div>
      	<div id="headercontainer">
      		<div id ="header">
      			      
      			<div id ="header-content">
      				<!-- Site Titele and Description Goes Here -->
        			<div id="npadv03" class="topadlft headerpart"></div>
        	
        			<div class="logoanddes headerpart">
        				        				<a href="https://dailybusinessgroup.co.uk/"><img skip-lazy skip_lazy no-lazy no_lazy class="site-logo" src="http://dailybusinessgroup.co.uk/wp-content/uploads/2014/10/DAILY-BUSINESS-LOGO-RGB.png"  alt="Daily Business"/><h1 class="site-title-hidden">Daily Business</h1></a>
               
               			<h2 class="site-title-hidden">Your agenda, fresh and informed</h2>
					</div>
        			<div id="npadv04" class="topadrt headerpart"><div class="adplugg-tag" data-adplugg-zone="dbg_right_earpiece"></div>
</div> 
        		</div><!-- header-content -->
        		
        		        
        		<div class="heading-date">
        			Friday, 17 June, 2022        		</div> 
        	</div><!-- header -->
        	<a id="mobile-menu" class="haved5iconfont" href="#!"></a>
        </div><!-- headercontainer -->       
		<!-- Site Main Menu Goes Here -->
		<div id="topadjust"></div>
		<nav id="main-menu-con" class="mainmenuconx haved5iconfont">
			<div id="mainmenuparent" class="mainmenu-parent"><ul id="main-menu-items-con" class="main-menu-items"><li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-580"><a href="https://dailybusinessgroup.co.uk/category/1news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6611"><a href="https://dailybusinessgroup.co.uk/category/appointments/">Appointments</a></li>
	<li id="menu-item-115710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115710"><a href="https://dailybusinessgroup.co.uk/category/business-services/">Business services</a></li>
	<li id="menu-item-63170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63170"><a href="https://dailybusinessgroup.co.uk/category/careers-management/">Careers &amp; Management</a>
	<ul class="sub-menu">
		<li id="menu-item-63173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63173"><a href="https://dailybusinessgroup.co.uk/category/careers-management/careers-training/">Careers &#038; Training</a></li>
	</ul>
</li>
	<li id="menu-item-108917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108917"><a href="https://dailybusinessgroup.co.uk/category/company-finance/">Company finance</a></li>
	<li id="menu-item-123907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123907"><a href="https://dailybusinessgroup.co.uk/category/construction/">Construction</a></li>
	<li id="menu-item-63166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63166"><a href="https://dailybusinessgroup.co.uk/category/consumer-comms/">Consumer &amp; Retail</a></li>
	<li id="menu-item-88137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88137"><a href="https://dailybusinessgroup.co.uk/category/1markets/daily-business-live/">Daily Business Live</a></li>
	<li id="menu-item-63167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63167"><a href="https://dailybusinessgroup.co.uk/category/deals/">Deals &amp; Enterprise</a>
	<ul class="sub-menu">
		<li id="menu-item-43682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43682"><a href="https://dailybusinessgroup.co.uk/category/deals/">Contracts &#038; Deals</a></li>
		<li id="menu-item-108916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108916"><a href="https://dailybusinessgroup.co.uk/category/deals/enterprise/scottish-business-network1/">Scottish B&#8217;ness Network</a></li>
	</ul>
</li>
	<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877"><a href="https://dailybusinessgroup.co.uk/category/1markets/">Economy &#038; Markets</a>
	<ul class="sub-menu">
		<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108909"><a href="https://dailybusinessgroup.co.uk/category/economy/budget-2016/">Budget 2016</a></li>
		<li id="menu-item-108908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108908"><a href="https://dailybusinessgroup.co.uk/category/economy/budget-2/">Budget 2017</a></li>
		<li id="menu-item-108911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108911"><a href="https://dailybusinessgroup.co.uk/category/economy/budget-3/">Budget 2018</a></li>
		<li id="menu-item-108910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108910"><a href="https://dailybusinessgroup.co.uk/category/economy/budget-2020/">Budget 2020</a></li>
		<li id="menu-item-108914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108914"><a href="https://dailybusinessgroup.co.uk/category/economy/budget-economy/">Budget 2021</a></li>
		<li id="menu-item-109904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109904"><a href="https://dailybusinessgroup.co.uk/category/1markets/">Markets</a></li>
	</ul>
</li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://dailybusinessgroup.co.uk/category/energy/">Energy</a></li>
	<li id="menu-item-124669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124669"><a href="https://dailybusinessgroup.co.uk/category/entertainment1a/">Entertainment</a></li>
	<li id="menu-item-108918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108918"><a href="https://dailybusinessgroup.co.uk/category/environment-2/">Environment</a></li>
	<li id="menu-item-100011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100011"><a href="https://dailybusinessgroup.co.uk/category/events-and-awards1/">Events &amp; Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-6619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6619"><a href="https://dailybusinessgroup.co.uk/category/deals/enterprise/awards/">Awards</a></li>
	</ul>
</li>
	<li id="menu-item-87361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87361"><a href="https://dailybusinessgroup.co.uk/category/financial-services/">Finance &amp; Law</a></li>
	<li id="menu-item-43714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43714"><a href="https://dailybusinessgroup.co.uk/category/food-and-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-96806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96806"><a href="https://dailybusinessgroup.co.uk/category/industry/">Industry</a></li>
	<li id="menu-item-108915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108915"><a href="https://dailybusinessgroup.co.uk/category/logistics/">Logistics</a></li>
	<li id="menu-item-10580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10580"><a href="https://dailybusinessgroup.co.uk/category/media/">Media &amp; Creative</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-144"><a href="https://dailybusinessgroup.co.uk/category/money/">Money</a>
	<ul class="sub-menu">
		<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43688"><a href="https://dailybusinessgroup.co.uk/category/money/2-on-the-money/">On the Money</a></li>
	</ul>
</li>
	<li id="menu-item-11611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11611"><a href="https://dailybusinessgroup.co.uk/category/property-money/">Property</a></li>
	<li id="menu-item-4975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4975"><a href="https://dailybusinessgroup.co.uk/category/politics/">Politics</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://dailybusinessgroup.co.uk/category/1news/scotland/">Scotland</a></li>
	<li id="menu-item-108919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108919"><a href="https://dailybusinessgroup.co.uk/category/technology/">Technology &amp; Health</a></li>
	<li id="menu-item-63165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63165"><a href="https://dailybusinessgroup.co.uk/category/tourism/">Tourism &amp; Leisure</a></li>
	<li id="menu-item-69331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69331"><a href="https://dailybusinessgroup.co.uk/category/transport/">Transport</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://dailybusinessgroup.co.uk/category/1news/united-kingdom/">UK</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://dailybusinessgroup.co.uk/category/1news/world/">World</a></li>
	<li id="menu-item-69330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69330"><a href="https://dailybusinessgroup.co.uk/category/updates-and-results1a/">Updates &amp; Results</a></li>
</ul>
</li>
<li id="menu-item-42482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42482"><a href="https://magazine.dailybusinessgroup.co.uk/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-43678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43678"><a title="Arts &#038; life" href="http://magazine.dailybusinessgroup.co.uk/category/arts-life/creative/">Life, Arts &#038; Leisure</a>
	<ul class="sub-menu">
		<li id="menu-item-124668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124668"><a title="Creative" href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/creative/">Creative</a></li>
		<li id="menu-item-68971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68971"><a href="http://magazine.dailybusinessgroup.co.uk/category/1-article-position/3-bottom-section/food-and-drink/">Food and drink</a></li>
		<li id="menu-item-124666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124666"><a title="Homes" href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/homes/">Homes</a></li>
		<li id="menu-item-124667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124667"><a title="Style" href="https://magazine.dailybusinessgroup.co.uk/category/life-arts-leisure/style/">Style</a></li>
		<li id="menu-item-68972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68972"><a href="http://magazine.dailybusinessgroup.co.uk/category/1-article-position/3-bottom-section/travel/">Travel</a></li>
	</ul>
</li>
	<li id="menu-item-43681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43681"><a title="interviews" href="http://magazine.dailybusinessgroup.co.uk/category/interviews/">Interviews</a>
	<ul class="sub-menu">
		<li id="menu-item-113526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113526"><a href="https://dailybusinessgroup.co.uk/category/daily-business-magazine/interviews/podcasts1a/">Podcasts</a></li>
	</ul>
</li>
	<li id="menu-item-68973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68973"><a href="http://magazine.dailybusinessgroup.co.uk/category/notebook/">Notebook</a></li>
	<li id="menu-item-68976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68976"><a href="http://magazine.dailybusinessgroup.co.uk/category/1-article-position/3-bottom-section/style/">Style</a></li>
	<li id="menu-item-68974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68974"><a href="http://magazine.dailybusinessgroup.co.uk/category/working-life/">Working Life</a>
	<ul class="sub-menu">
		<li id="menu-item-115714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115714"><a href="https://magazine.dailybusinessgroup.co.uk/category/working-life/law/">Finance &#038; Legal</a></li>
		<li id="menu-item-124665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124665"><a title="Management and Training" href="https://magazine.dailybusinessgroup.co.uk/category/working-life/management/">Management and Training</a></li>
		<li id="menu-item-43680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43680"><a title="technology" href="https://magazine.dailybusinessgroup.co.uk/category/working-life/technology/">Technology</a>
		<ul class="sub-menu">
			<li id="menu-item-108931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108931"><a href="https://https://magazine.dailybusinessgroup.co.uk/category/contributors/bill-magee/">Tech Talk</a></li>
		</ul>
</li>
		<li id="menu-item-68975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68975"><a href="http://magazine.dailybusinessgroup.co.uk/category/working-life/well-being/">Well being</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-124664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124664"><a title="Opinion" href="https://magazine.dailybusinessgroup.co.uk/category/columnists/">Opinion</a></li>
<li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://dailybusinessgroup.co.uk/category/1sport/">Sport</a></li>
</ul></div>		</nav>
		<div class="clear"> </div>      	
		      	
      	
      	<div class="clear"></div>
<div id="scrollnews" class="scrolling-news">
	<ul class="ecslides">
    	    		<li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2022/06/royal-society-of-edinburgh-hires-skerratt-as-ceo/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Sarah-Skerratt-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Sarah Skerratt" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Sarah-Skerratt-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Sarah-Skerratt-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Sarah-Skerratt-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Royal Society of Edinburgh hires Skerratt as CEO</h2></div></a></li>
 		    		<li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2022/06/firms-in-tie-up-to-tackle-global-food-shortages/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Zebra-Growth-managing-director-Lee-Fitzpatrick-left-with-IGS-chief-marketing-officer-Andy-Penfold-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Lee Fitzpatrick and Andy Penfold" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Zebra-Growth-managing-director-Lee-Fitzpatrick-left-with-IGS-chief-marketing-officer-Andy-Penfold-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Zebra-Growth-managing-director-Lee-Fitzpatrick-left-with-IGS-chief-marketing-officer-Andy-Penfold-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Zebra-Growth-managing-director-Lee-Fitzpatrick-left-with-IGS-chief-marketing-officer-Andy-Penfold-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Firms in tie-up to tackle global food shortages</h2></div></a></li>
 		    		<li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2022/06/fringe-unveils-tiktok-as-first-virtual-stage/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/03/Shonaig-Macpherson-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Shonaig Macpherson" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/03/Shonaig-Macpherson-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/03/Shonaig-Macpherson-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/03/Shonaig-Macpherson-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Fringe unveils TikTok as first &#8216;Virtual stage&#8217;</h2></div></a></li>
 		    		<li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://magazine.dailybusinessgroup.co.uk/2022/06/16/estonia-offers-scots-a-digital-guiding-hand/#new_tab"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Viljar-Lubi-2-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Viljar Lubi" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Viljar-Lubi-2-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Viljar-Lubi-2-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Viljar-Lubi-2-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Estonia offers Scots a digital guiding hand</h2></div></a></li>
 		    		<li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2022/06/aberdeen-agree-record-8m-ramsay-deal-with-liverpool/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Calvin-Ramsay-2022-06-16-at-22.23.00-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Calvin Ramsay (DBG)" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Calvin-Ramsay-2022-06-16-at-22.23.00-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Calvin-Ramsay-2022-06-16-at-22.23.00-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Calvin-Ramsay-2022-06-16-at-22.23.00-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Aberdeen agree record £8m Ramsay deal with Liverpool</h2></div></a></li>
 		    		<li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2022/06/jenners-revival-boost-to-faded-princes-street/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/04/Jenners-2-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Jenners owned by House of Fraser" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/04/Jenners-2-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/04/Jenners-2-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/04/Jenners-2-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Jenners revival boost to faded Princes Street</h2></div></a></li>
 		    		<li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2022/06/kane-signs-on-to-promote-toca-experience/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Kane-and-O2-TOCA-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Kane and 02 TOCA" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Kane-and-O2-TOCA-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Kane-and-O2-TOCA-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Kane-and-O2-TOCA-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Kane signs on to promote TOCA experience</h2></div></a></li>
 		    		<li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2022/06/rangers-clinch-cinch-victory-in-sponsorship-row/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/08/Cinch-SPFL-sponsorship-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Cinch-SPFL-sponsorship" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/08/Cinch-SPFL-sponsorship-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/08/Cinch-SPFL-sponsorship-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/08/Cinch-SPFL-sponsorship-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Rangers clinch Cinch victory in sponsorship row</h2></div></a></li>
 		    		<li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2022/06/global-firms-urged-to-ditch-single-use-plastic/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/10/Plastic-waste-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Plastic waste" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/10/Plastic-waste-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/10/Plastic-waste-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/10/Plastic-waste-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Global firms urged to ditch single use plastic</h2></div></a></li>
 		    		<li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2022/06/mcintyre-to-lead-coves-debut-in-championship/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Jim-McIntyre-BBC-video--150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Jim McIntyre" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Jim-McIntyre-BBC-video--150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Jim-McIntyre-BBC-video--300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Jim-McIntyre-BBC-video--100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">McIntyre to lead Cove&#8217;s debut in Championship</h2></div></a></li>
 			</ul>	
</div>
<div class="clear"></div>
			
      
      <div id="container"> 
      
      <div class="clear"></div>  
<div class="breakingnews heightzero">   
	<div class="acme-news-ticker">
	  <div class="acme-news-ticker-label ticker-title"><div class="bnewsttl-inner">Update:</div></div>	  <div class="acme-news-ticker-box">
		<ul class="bnews-ticker">
		  <li class="news-item"><a class="bnewslink" href="https://dailybusinessgroup.co.uk/2020/03/check-our-new-daily-business-live-service-all-the-days-breaking-news-as-it-happens/" >Check out our Daily Business Live service&#8230; all the day&#8217;s breaking news as it happens</a></li><li class="news-item"><a class="bnewslink" href="http://dailybusinessgroup.co.uk/daily-business-updates/#new_tab" >Be first with the breaking stories every day&#8230;click here for Daily Business updates from Scotland&#8217;s top digital news service</a></li>		</ul>
	  </div>
	  <div class="acme-news-ticker-controls acme-news-ticker-horizontal-controls">
		<span class="acme-news-ticker-arrow acme-news-ticker-prev"></span>
		<span class="acme-news-ticker-pause"></span>
		<span class="acme-news-ticker-arrow acme-news-ticker-next"></span>
	  </div>
	</div>   
</div> 
   
 
<div id="content" class="singlepage">

 		  <div class="clear"></div><div  id="npadv09"   class="advertisement" ><!-- <div class="adplugg-tag" data-adplugg-zone="dbg_non_front_page_banner"></div> -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-N1-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="3930925742"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="clear"></div>          	<p class="subtitle">Pensions campaign</p>
            <h1 class="page-title ">Waspi women angered by minister&#8217;s &#8216;arrogance&#8217;</h1>
            			<div class="post-author-con">
				<span class="post-author">
					<a href="https://dailybusinessgroup.co.uk/author/terry/" title="Posts by Terry Murden, Editor" rel="author">Terry Murden, Editor</a> | 
				</span>
				<span class="post-date">
					<a href="https://dailybusinessgroup.co.uk/2022/06/17/">June 17, 2022</a>				</span>
			</div> 
			            <div class="content-ver-sep"> </div>
             
            <div class="clear"></div><div  id="npadv10"   class="advertisement" ><!-- Never put an ad in here -->
</div><div class="clear"></div>            <div class="entrytext postandpage">            
                     
                        
       		
<figure class="wp-block-image size-full"><img width="1008" height="670" src="http://dailybusinessgroup.co.uk/wp-content/uploads/2018/11/Waspi.png" alt="Waspi" class="wp-image-67301" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/11/Waspi.png 1008w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/11/Waspi-600x399.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/11/Waspi-300x199.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/11/Waspi-768x510.png 768w" sizes="(max-width: 1008px) 100vw, 1008px" /><figcaption><em>Waspi women have campaigned for years</em></figcaption></figure>



<p class="has-medium-font-size">Women campaigning for pensions compensation have accused a UK Government Minister of “astonishing arrogance” after he refused to meet them.</p>



<p class="has-medium-font-size">Westminster MP Rupa Huq has asked the Department for Work and Pensions to meet a representative of the Women Against State Pension Inequality (WASPI) campaign.</p>



<p class="has-medium-font-size">In a parliamentary answer, Pensions Minister Guy Opperman said that a Minister met representatives of WASPI six years ago on 29 June 2016 and that there are no plans for further meetings.</p>



<p class="has-medium-font-size">The WASPI campaign has been trying to meet Mr Opperman since the Parliamentary and Health Service Ombudsman (PHSO) confirmed last year that 1950s-born women were victims of maladministration by the DWP. </p>



<figure class="wp-block-image size-full"><img loading="lazy" width="794" height="530" src="http://dailybusinessgroup.co.uk/wp-content/uploads/2021/06/Waspi-in-Linlithgow.png" alt="Waspi in Linlithgow" class="wp-image-114531" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2021/06/Waspi-in-Linlithgow.png 794w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/06/Waspi-in-Linlithgow-600x401.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/06/Waspi-in-Linlithgow-300x200.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2021/06/Waspi-in-Linlithgow-768x513.png 768w" sizes="(max-width: 794px) 100vw, 794px" /><figcaption><em>Waspi protestors during the 2019 General Election campaign (pic: Terry Murden)</em></figcaption></figure>



<p class="has-medium-font-size">The group is campaigning for ‘fast, fair compensation’ for those women affected by the DWP’s failure to tell women about changes to State Pension Age in good time. </p>



<p class="has-medium-font-size">The changes to women’s pensions, which were legislated for in 1995, were not communicated through targeted letters to most of those affected until 2012, leading the Parliamentary and Health Service Ombudsman (PHSO) to find that “The opportunity that additional notice would have given them to adjust their retirement plans was lost.” </p>



<p class="has-medium-font-size">Recent research commissioned by WASPI found that by the end of this year 220,000 women born in the 1950s will have died awaiting compensation.  Over the course of the two-year COVID pandemic, one in every ten women who died was born in the 1950s, and had lost both their state pension income and the opportunity to make alternative retirement plans. </p>



<scrit async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9456199692544706" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9456199692544706" data-ad-slot="6196093325"></ins>



<p></p>



<p class="has-medium-font-size">Despite the Ombudsman’s findings and the rapid death rate of those affected, the DWP is refusing requests from MPs to meet with campaigners to discuss a one-off compensation payment. </p>



<p class="has-medium-font-size">WASPI chair and finance director Angela Madden said: &#8220;We are grateful for MPs such as Rupa Huq’s continued support for the WASPI campaign.</p>



<p class="has-medium-font-size">“Our members understandably conclude that the Government is just choosing to turn a blind eye and prevaricate on the issue, when they could help now. </p>



<p class="has-very-light-gray-color has-vivid-cyan-blue-background-color has-text-color has-background has-medium-font-size"><a rel="noreferrer noopener" aria-label="Follow Daily Business on LinkedIn (opens in a new tab)" href="https://www.linkedin.com/company/dailybusinessgroup/" target="_blank"><em><strong>Follow Daily Business on LinkedIn</strong></em></a></p>



<p class="has-medium-font-size">“The Ombudsman has been clear that the Department could be pro-active on compensation.  All we are asking is that Ministers meet with us to discuss a fair, fast compensation package now before more women die waiting for justice.  Their refusal to do so is astonishingly arrogant.”</p>



<p class="has-medium-font-size">Ms Huq added: &#8220;This is a shocking response from the DWP who have already been found guilty by the Ombudsman of maladministration. </p>



<p class="has-medium-font-size">&#8220;The Department knows there is a wrong that must be righted here, but seems to be hoping campaigners will simply go away.  We won’t.  We intend to keep campaigning for the justice WASPI women deserve.”</p>
<!-- Simple Share Buttons Adder (8.2.5) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/&amp;text=Waspi%20women%20angered%20by%20minister%E2%80%99s%20%E2%80%98arrogance%E2%80%99%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>           	            </div>
            
                        
            <div class="clear"> </div>
            			<div class="post-meta haved5iconfont">
				 <span class="post-tag">  </span><span class="post-category"> <a href="https://dailybusinessgroup.co.uk/category/1news/" rel="category tag">News</a>, <a href="https://dailybusinessgroup.co.uk/category/money/" rel="category tag">Money</a>, <a href="https://dailybusinessgroup.co.uk/category/money/savings-pensions/" rel="category tag">Savings, Pensions &amp; Investments</a>, <a href="https://dailybusinessgroup.co.uk/category/1news/united-kingdom/" rel="category tag">UK</a> </span> <span class="post-comments"> <a href="https://dailybusinessgroup.co.uk/2022/06/waspi-women-angered-by-ministers-arrogance/#respond">No Comments &#187;</a> </span> <span class="post-print"><a class="pageprint" href="#" onclick="window.print(); return false;" target="_blank" >Print this News</a></span>
			</div>	
		                        			<div class="page-nav">
            	<div class="alignleft pagenavlink pagenavlinkleft"><a href="https://dailybusinessgroup.co.uk/2022/06/royal-society-of-edinburgh-hires-skerratt-as-ceo/" rel="next"><span class="pagenavicon fa-arrow-left"></span> <strong>Royal Society of Edinburgh hires Skerratt as CEO</strong>&nbsp;Previous News</a></div>
            	<div class="alignright pagenavlink pagenavlinkright"><a href="https://dailybusinessgroup.co.uk/2022/06/online-sales-drive-tesco-yorkshire-james-fisher-board-moves/" rel="prev">Next News&nbsp;<strong>Tesco feels squeeze | Yorkshire, James Fisher moves</strong> <span class="pagenavicon fa-arrow-right"></span></a></div>         
            	<div class="clear"> </div> 
            	          	</div>
 			<br />
          	            
          <!-- End the Loop. -->          
          <div class="clear"></div><br />
          <div class="advertisement"><div class="adplugg-tag" data-adplugg-zone="dbg_non_front_page_banner_2"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-N4-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="2676719672"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
 <!-- Related News -->
 
 <div class="fpage-catspecial sin-cat-related">
 <h2 class="fcname">Recent Posts</h2><!--
 
 --><!-- 
 --><!--
    --><div class="special-cat-sub">
	<a href="https://dailybusinessgroup.co.uk/2022/06/firms-in-tie-up-to-tackle-global-food-shortages/" rel="bookmark" title="Permanent Link to Firms in tie-up to tackle global food shortages"><div class="scattnfi"><img width="400" height="200" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Zebra-Growth-managing-director-Lee-Fitzpatrick-left-with-IGS-chief-marketing-officer-Andy-Penfold-400x200.png" class="fi-full-width-cat wp-post-image" alt="Lee Fitzpatrick and Andy Penfold" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Zebra-Growth-managing-director-Lee-Fitzpatrick-left-with-IGS-chief-marketing-officer-Andy-Penfold-400x200.png 400w, https://dailybusinessgroup.co.uk/wp-content/uploads/2022/06/Zebra-Growth-managing-director-Lee-Fitzpatrick-left-with-IGS-chief-marketing-officer-Andy-Penfold-350x175.png 350w" sizes="(max-width: 400px) 100vw, 400px" />	<h3 class="fcpt">Firms in tie-up to tackle global food shortages</h3></div>
	<div class="scatexcpt"><p>Two companies in Edinburgh have teamed up to take new technology aimed at tackling global<a href="https://dailybusinessgroup.co.uk/2022/06/firms-in-tie-up-to-tackle-global-food-shortages/" class="read-more">Read More</a></p>
<!-- Simple Share Buttons Adder (8.2.5) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://dailybusinessgroup.co.uk/2022/06/firms-in-tie-up-to-tackle-global-food-shortages/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://dailybusinessgroup.co.uk/2022/06/firms-in-tie-up-to-tackle-global-food-shortages/&amp;text=Firms%20in%20tie-up%20to%20tackle%20global%20food%20shortages%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://dailybusinessgroup.co.uk/2022/06/firms-in-tie-up-to-tackle-global-food-shortages/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div></div></a></div><!-- 
 --><!--
    --><div class="special-cat-sub">
	<a href="https://dailybusinessgroup.co.uk/2022/06/fringe-unveils-tiktok-as-first-virtual-stage/" rel="bookmark" title="Permanent Link to Fringe unveils TikTok as first &#8216;Virtual stage&#8217;"><div class="scattnfi"><img width="400" height="200" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/03/Shonaig-Macpherson-400x200.png" class="fi-full-width-cat wp-post-image" alt="Shonaig Macpherson" loading="lazy" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/03/Shonaig-Macpherson-400x200.png 400w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/03/Shonaig-Macpherson-350x175.png 350w" sizes="(max-width: 400px) 100vw, 400px" />	<h3 class="fcpt">Fringe unveils TikTok as first &#8216;Virtual stage&#8217;</h3></div>
	<div class="scatexcpt"><p>TikTok and the Edinburgh Festival Fringe Society have announced an exclusive partnership that will see the entertainment platform<a href="https://dailybusinessgroup.co.uk/2022/06/fringe-unveils-tiktok-as-first-virtual-stage/" class="read-more">Read More</a></p>
<!-- Simple Share Buttons Adder (8.2.5) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://dailybusinessgroup.co.uk/2022/06/fringe-unveils-tiktok-as-first-virtual-stage/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://dailybusinessgroup.co.uk/2022/06/fringe-unveils-tiktok-as-first-virtual-stage/&amp;text=Fringe%20unveils%20TikTok%20as%20first%20%E2%80%98Virtual%20stage%E2%80%99%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://dailybusinessgroup.co.uk/2022/06/fringe-unveils-tiktok-as-first-virtual-stage/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div></div></a></div><!-- 
 --><!--
	--><div class="special-cat-list">
	<h4 class="fcpt"><ul><li><a href="https://dailybusinessgroup.co.uk/2022/06/bank-of-england-raises-interest-rate-to-1-25/" rel="bookmark" title="Permanent Link to Stocks plunge on recession fears and rate hike">Stocks plunge on recession fears and rate hike</a></li></ul></h4>
	</div><!--
 --><!-- 
 --><!--
	--><div class="special-cat-list">
	<h4 class="fcpt"><ul><li><a href="https://dailybusinessgroup.co.uk/2022/06/ferries-now-obsolete-says-former-yard-owner/" rel="bookmark" title="Permanent Link to Ferries &#8216;now obsolete&#8217; says former yard owner">Ferries &#8216;now obsolete&#8217; says former yard owner</a></li></ul></h4>
	</div><!--
 --><!-- 
 --><!--
	--><div class="special-cat-list">
	<h4 class="fcpt"><ul><li><a href="https://dailybusinessgroup.co.uk/2022/06/thg-shares-plummet-after-bid-talks-terminated/" rel="bookmark" title="Permanent Link to THG shares plummet after bid talks terminated">THG shares plummet after bid talks terminated</a></li></ul></h4>
	</div><!--
 --> </div> <!--end of fpage-catspecial-->
  
 
 <div class="content-ver-sep"> </div>
 <div id="commentsbox" class="haved5iconfont">
		<div id="comment-form">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/waspi-women-angered-by-ministers-arrogance/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://dailybusinessgroup.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked as  <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment:<span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"> </textarea></p><p class="comment-form-author"><label for="author">Name: 
<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">E-Mail: 
<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website: 
</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='134641' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1b0a8eaf7e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="122"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
</div>            
</div>
<div id="sn-right-sidebar" class="right-sidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisements</h3><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="dbg_sidebar">	</div>
<br>
______________________________________
<br>
<br>
<div class="adplugg-tag" data-adplugg-zone="sbuk_zone"></div>
<br>
______________________________________
<br>
<br>
<div class="adplugg-tag" data-adplugg-zone="sidebar2_for_dbg"></div>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-SP1-square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="5824244306"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h3 class="widget-title">EMail sign-up</h3><div class="textwidget custom-html-widget">
<a href="http://dailybusinessgroup.co.uk/?p=17966">
<img src="http://dailybusinessgroup.co.uk/wp-content/uploads/2016/10/Revised-email-bulletin-.png" alt="sign up for email"> 
</a></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-SP4-square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="8614059176"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9456199692544706"
     crossorigin="anonymous"></script>
<!-- DBG-SP6-long -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="2314591746"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside></div>			
		</div><!-- container -->
		<div class="clear"></div>
		<div id="footer">
			<div class="social social-link haved5iconfont"><a   class="sociallinkitem slicondefined"  href="https://twitter.com/1dailybusiness"  target="_blank"  ><span></span></a><a   class="sociallinkitem slicondefined"  href="https://vimeo.com/dailybusinessgroup"  target="_blank"  ><span></span></a><a   class="sociallinkitem slicondefined"  href="https://www.facebook.com/dailybusinesslive"  target="_blank"  ><span></span></a><a   class="sociallinkitem slicondefined"  href="https://www.linkedin.com/company/18249484/"  target="_blank"  ><span></span></a><a   class="sociallinkitem slicondefined"  href="https://www.instagram.com/dbmediaservices/"  target="_blank"  ><span></span></a></div>			<div id="footer-content">
				<div id="footer-sidebar">
	<div class="first-widget"><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dailybusinessgroup.co.uk/2022/06/'> June 2022 </option>
	<option value='https://dailybusinessgroup.co.uk/2022/05/'> May 2022 </option>
	<option value='https://dailybusinessgroup.co.uk/2022/04/'> April 2022 </option>
	<option value='https://dailybusinessgroup.co.uk/2022/03/'> March 2022 </option>
	<option value='https://dailybusinessgroup.co.uk/2022/02/'> February 2022 </option>
	<option value='https://dailybusinessgroup.co.uk/2022/01/'> January 2022 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/12/'> December 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/11/'> November 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/10/'> October 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/09/'> September 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/08/'> August 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/07/'> July 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/06/'> June 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/05/'> May 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/04/'> April 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/03/'> March 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/02/'> February 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2021/01/'> January 2021 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/12/'> December 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/11/'> November 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/10/'> October 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/09/'> September 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/08/'> August 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/07/'> July 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/06/'> June 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/05/'> May 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/04/'> April 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/03/'> March 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/02/'> February 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/01/'> January 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/12/'> December 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/11/'> November 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/10/'> October 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/09/'> September 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/08/'> August 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/07/'> July 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/06/'> June 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/05/'> May 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/04/'> April 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/03/'> March 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/02/'> February 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/01/'> January 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/12/'> December 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/11/'> November 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/10/'> October 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/09/'> September 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/08/'> August 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/07/'> July 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/06/'> June 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/05/'> May 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/04/'> April 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/03/'> March 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/02/'> February 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/01/'> January 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/12/'> December 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/11/'> November 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/10/'> October 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/09/'> September 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/08/'> August 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/07/'> July 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/06/'> June 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/05/'> May 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/04/'> April 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/03/'> March 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/02/'> February 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/01/'> January 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/12/'> December 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/11/'> November 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/10/'> October 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/09/'> September 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/08/'> August 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/07/'> July 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/06/'> June 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/05/'> May 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/04/'> April 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/03/'> March 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/02/'> February 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/01/'> January 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/12/'> December 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/11/'> November 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/10/'> October 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/09/'> September 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/08/'> August 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/07/'> July 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/06/'> June 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/05/'> May 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/04/'> April 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/03/'> March 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/02/'> February 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/01/'> January 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/12/'> December 2014 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/11/'> November 2014 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/10/'> October 2014 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/09/'> September 2014 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://dailybusinessgroup.co.uk" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="294">Markets&nbsp;&nbsp;(1,037)</option>
	<option class="level-1" value="80851">&nbsp;&nbsp;&nbsp;Daily Business Live&nbsp;&nbsp;(586)</option>
	<option class="level-0" value="20">News&nbsp;&nbsp;(12,627)</option>
	<option class="level-1" value="1790">&nbsp;&nbsp;&nbsp;Campaigns&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Analysis&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Scotland&nbsp;&nbsp;(9,602)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;UK&nbsp;&nbsp;(5,260)</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;World&nbsp;&nbsp;(1,109)</option>
	<option class="level-0" value="960">Sport&nbsp;&nbsp;(1,714)</option>
	<option class="level-0" value="279">Appointments&nbsp;&nbsp;(2,596)</option>
	<option class="level-0" value="1826">Brand News&nbsp;&nbsp;(119)</option>
	<option class="level-1" value="5206">&nbsp;&nbsp;&nbsp;Promotions&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="103724">Business services&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="2181">Careers &amp; Management&nbsp;&nbsp;(673)</option>
	<option class="level-1" value="8923">&nbsp;&nbsp;&nbsp;Careers &amp; training&nbsp;&nbsp;(117)</option>
	<option class="level-1" value="4787">&nbsp;&nbsp;&nbsp;Copy Clinic&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="102449">Company finance&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="104922">Construction&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="21">Consumer &amp; Retail&nbsp;&nbsp;(949)</option>
	<option class="level-1" value="4199">&nbsp;&nbsp;&nbsp;Travel &amp; Leisure&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="5675">Magazine&nbsp;&nbsp;(1,587)</option>
	<option class="level-1" value="14115">&nbsp;&nbsp;&nbsp;Life, Arts Leisure&nbsp;&nbsp;(172)</option>
	<option class="level-1" value="1789">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(609)</option>
	<option class="level-1" value="102769">&nbsp;&nbsp;&nbsp;Craig Alexander Rattray&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="1009">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(197)</option>
	<option class="level-2" value="103397">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="32007">&nbsp;&nbsp;&nbsp;Food and drink&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Notebook&nbsp;&nbsp;(347)</option>
	<option class="level-2" value="6092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rab McNeil&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="14116">&nbsp;&nbsp;&nbsp;Working Life&nbsp;&nbsp;(293)</option>
	<option class="level-2" value="102770">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;HR and management&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="14117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wellbeing&nbsp;&nbsp;(26)</option>
	<option class="level-2" value="102771">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Finance &amp; Legal&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="2173">Deals &amp; Enterprise&nbsp;&nbsp;(3,084)</option>
	<option class="level-1" value="235">&nbsp;&nbsp;&nbsp;Enterprise&nbsp;&nbsp;(1,258)</option>
	<option class="level-2" value="1222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Awards&nbsp;&nbsp;(263)</option>
	<option class="level-2" value="102595">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scottish B&#8217;ness Network&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="2807">Economy&nbsp;&nbsp;(1,672)</option>
	<option class="level-1" value="104587">&nbsp;&nbsp;&nbsp;Autumn Budget 2021&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5375">&nbsp;&nbsp;&nbsp;Budget 2017&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="2804">&nbsp;&nbsp;&nbsp;Budget 2016&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="79793">&nbsp;&nbsp;&nbsp;Budget 2020&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="21899">&nbsp;&nbsp;&nbsp;Budget 2018&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="102768">&nbsp;&nbsp;&nbsp;Budget 2021&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="2481">&nbsp;&nbsp;&nbsp;Autumn Statement 2016&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="7802">&nbsp;&nbsp;&nbsp;Autumn Budget 2017&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1863">Edinburgh Festival&nbsp;&nbsp;(124)</option>
	<option class="level-1" value="10344">&nbsp;&nbsp;&nbsp;Edinburgh Festival 2018&nbsp;&nbsp;(42)</option>
	<option class="level-2" value="10371">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Festival Reviews&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="6701">&nbsp;&nbsp;&nbsp;Edinburgh Festival 2017&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="3771">&nbsp;&nbsp;&nbsp;Edinburgh Festival 2016&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="8292">Energy&nbsp;&nbsp;(612)</option>
	<option class="level-0" value="102295">Entertainment&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="102169">Environment&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="34">Events &amp; Awards&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="55080">Finance &amp; Law&nbsp;&nbsp;(970)</option>
	<option class="level-0" value="3699">Food &amp; Drink&nbsp;&nbsp;(804)</option>
	<option class="level-0" value="98854">Industry&nbsp;&nbsp;(218)</option>
	<option class="level-0" value="102767">Logistics&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="1288">Media &amp; Creative&nbsp;&nbsp;(1,032)</option>
	<option class="level-0" value="10">Money&nbsp;&nbsp;(585)</option>
	<option class="level-1" value="3171">&nbsp;&nbsp;&nbsp;On the Money&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="4590">&nbsp;&nbsp;&nbsp;Autumn Statement 16&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="1138">&nbsp;&nbsp;&nbsp;Budget&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="280">&nbsp;&nbsp;&nbsp;Mortgages&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="281">&nbsp;&nbsp;&nbsp;Savings, Pensions &amp; Investments&nbsp;&nbsp;(184)</option>
	<option class="level-1" value="282">&nbsp;&nbsp;&nbsp;Tax&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="901">Politics&nbsp;&nbsp;(1,571)</option>
	<option class="level-0" value="549">Property&nbsp;&nbsp;(1,681)</option>
	<option class="level-0" value="6084">Technology &amp; Health&nbsp;&nbsp;(896)</option>
	<option class="level-0" value="105172">Telecoms&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="10594">Tourism &amp; Leisure&nbsp;&nbsp;(807)</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Arts &amp; Leisure&nbsp;&nbsp;(367)</option>
	<option class="level-2" value="9">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8293">Transport&nbsp;&nbsp;(570)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,231)</option>
	<option class="level-1" value="2806">&nbsp;&nbsp;&nbsp;Budget16&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9680">&nbsp;&nbsp;&nbsp;Highlights&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="1057">&nbsp;&nbsp;&nbsp;Premium Membership Content&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3457">Updates &amp; Results&nbsp;&nbsp;(1,539)</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- #first .widget-area -->
	<div class="widgets"><aside id="is_widget-3" class="widget widget_is_search widget_search"><h3 class="widget-title">Search</h3><form  class="is-search-form is-form-style is-form-style-3 is-form-id-75070 " action="https://dailybusinessgroup.co.uk/" method="get" role="search" ><label for="is-search-input-75070"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-75070" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="75070" /></form></aside></div><!-- #second .widget-area -->
	<div class="widgets"><aside id="text-22" class="widget widget_text">			<div class="textwidget"><ul>
<li><span class="company">Daily Business Ltd</span></li>
<li><span class="tel "><span class="type">Tel</span><span class="sep">: </span><span class="value">07971 686038</span></span></li>
<li><span class="email">Email: <a href="mailto:n%65&#119;&#115;%64esk&#64;dai&#108;%79%62%75%73i&#110;e&#115;s&#103;ro&#117;p&#46;c&#111;%2eu%6b" title="Send email to: newsdesk@dailybusinessgroup.co.uk">newsdesk@dailybusinessgroup.co.uk</a></span></li>
</ul>
</div>
		</aside></div><!-- #third .widget-area -->
	<div class="widgets"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-db-footer-menu-container"><ul id="menu-db-footer-menu" class="menu"><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://dailybusinessgroup.co.uk/about-us/">About Us</a></li>
<li id="menu-item-9936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9936"><a href="https://dailybusinessgroup.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-3856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3856"><a href="https://dailybusinessgroup.co.uk/dbadvertising/">Advertising &#038; Branded Editorial</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-115"><a href="https://dailybusinessgroup.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://dailybusinessgroup.co.uk/site-map/">Site Map</a></li>
<li id="menu-item-10840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10840"><a href="https://dailybusinessgroup.co.uk/shop/">Shop</a></li>
</ul></div></aside></div><!-- #third .widget-area -->
</div><!-- #footerwidget -->

<div class="clear"></div><div  id="npadv22"   class="advertisement" ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-F5-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="2926618227"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div>			</div> <!-- footer-content -->
			<div id="creditline">© 2022: Daily Business Ltd, All Rights Reserved | Design by  <a href="https://jpadconsulting.com"> jPAD Consulting</a><span class="credit"> | NewsPress Theme by: <a href="https://d5creation.com" target="_blank"> D5 Creation</a> | Powered by: <a href="http://wordpress.org" target="_blank">WordPress</a></div><a href="#!" class="go-top haved5iconfont"> </a>
		</div> <!-- footer -->
				</div><!-- site-container -->
		<!-- Matomo --><script>
var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/dailybusinessgroup.co.uk\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/dailybusinessgroup.co.uk\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<!-- End Matomo Code -->	
	

<style id='simple-share-buttons-adder-ssba-inline-css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}

					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}

					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>



<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/dailybusinessgroup.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>


<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>

<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8bcaf4489b7b05e34bb30b72e4c2a831","fragment_name":"wc_fragments_8bcaf4489b7b05e34bb30b72e4c2a831","request_timeout":"5000"};
</script>



<script id='ivory-search-scripts-js-extra'>
var IvorySearchVars = {"is_analytics_enabled":"1"};
</script>


	<script defer src="https://dailybusinessgroup.co.uk/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-84ae1f46ef6dcdc77d881a940803028a.js"></script></body>
	<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-9456199692544706">
</amp-auto-ads></html>
