<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dailybusinessgroup.co.uk/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.45 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4823216'));
	</script>
	<!-- / AdPlugg -->

			<title>Johnson boost as ERG backs Brexit deal, stocks rise &ndash; Daily Business</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><!-- Optimized by SG Optimizer plugin version - 5.7.6 -->
<!-- This site is optimized with the Yoast SEO Premium plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Boris Johnson&#039;s trade deal with the EU has received the backing of hardline Brexiteers, effectively ensuring he will secure Wednesday&#039;s Commons vote."/>
<link rel="canonical" href="https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Johnson boost as ERG backs Brexit deal, stocks rise &ndash; Daily Business" />
<meta property="og:description" content="Boris Johnson&#039;s trade deal with the EU has received the backing of hardline Brexiteers, effectively ensuring he will secure Wednesday&#039;s Commons vote." />
<meta property="og:url" content="https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/" />
<meta property="og:site_name" content="Daily Business" />
<meta property="article:publisher" content="http://www.facebook.com/dailybusinesslive" />
<meta property="article:tag" content="Brexit and ERG" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-12-29T16:46:59+00:00" />
<meta property="article:modified_time" content="2020-12-29T17:04:55+00:00" />
<meta property="og:updated_time" content="2020-12-29T17:04:55+00:00" />
<meta property="og:image" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference.png" />
<meta property="og:image:secure_url" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference.png" />
<meta property="og:image:width" content="1432" />
<meta property="og:image:height" content="874" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Boris Johnson&#039;s trade deal with the EU has received the backing of hardline Brexiteers, effectively ensuring he will secure Wednesday&#039;s Commons vote." />
<meta name="twitter:title" content="Johnson boost as ERG backs Brexit deal, stocks rise &ndash; Daily Business" />
<meta name="twitter:site" content="@1dailybusiness" />
<meta name="twitter:image" content="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference.png" />
<meta name="twitter:creator" content="@1dailybusiness" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailybusinessgroup.co.uk/#organization","name":"Daily Business Group","url":"https://dailybusinessgroup.co.uk/","sameAs":["http://www.facebook.com/dailybusinesslive","https://www.instagram.com/dbmediaservices/","https://www.linkedin.com/company/18249484/","https://twitter.com/1dailybusiness"],"logo":{"@type":"ImageObject","@id":"https://dailybusinessgroup.co.uk/#logo","url":"https://dailybusinessgroup.co.uk/wp-content/uploads/2014/10/DAILY-BUSINESS-LOGO-RGB.png","width":1479,"height":333,"caption":"Daily Business Group"},"image":{"@id":"https://dailybusinessgroup.co.uk/#logo"}},{"@type":"WebSite","@id":"https://dailybusinessgroup.co.uk/#website","url":"https://dailybusinessgroup.co.uk/","name":"Daily Business","publisher":{"@id":"https://dailybusinessgroup.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailybusinessgroup.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#primaryimage","url":"https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference.png","width":1432,"height":874,"caption":"Boris Johnson"},{"@type":"WebPage","@id":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#webpage","url":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/","inLanguage":"en-GB","name":"Johnson boost as ERG backs Brexit deal, stocks rise &ndash; Daily Business","isPartOf":{"@id":"https://dailybusinessgroup.co.uk/#website"},"primaryImageOfPage":{"@id":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#primaryimage"},"datePublished":"2020-12-29T16:46:59+00:00","dateModified":"2020-12-29T17:04:55+00:00","description":"Boris Johnson's trade deal with the EU has received the backing of hardline Brexiteers, effectively ensuring he will secure Wednesday's Commons vote.","breadcrumb":{"@id":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailybusinessgroup.co.uk/","url":"https://dailybusinessgroup.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/","url":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/","name":"Johnson boost as ERG backs Brexit deal, stocks rise"}}]},{"@type":"Article","@id":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#article","isPartOf":{"@id":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#webpage"},"author":{"@id":"https://dailybusinessgroup.co.uk/#/schema/person/54828f0bbf79a64788e4c884de2dbd38"},"headline":"Johnson boost as ERG backs Brexit deal, stocks rise","datePublished":"2020-12-29T16:46:59+00:00","dateModified":"2020-12-29T17:04:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#webpage"},"publisher":{"@id":"https://dailybusinessgroup.co.uk/#organization"},"image":{"@id":"https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#primaryimage"},"keywords":"Brexit and ERG","articleSection":"News,Politics,UK"},{"@type":["Person"],"@id":"https://dailybusinessgroup.co.uk/#/schema/person/54828f0bbf79a64788e4c884de2dbd38","name":"Terry Murden, Editor","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Business &raquo; Feed" href="https://dailybusinessgroup.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business &raquo; Comments Feed" href="https://dailybusinessgroup.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Business &raquo; Johnson boost as ERG backs Brexit deal, stocks rise Comments Feed" href="https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailybusinessgroup.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='oik-blocks-css-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/oik/blocks/build/css/blocks.style.css?ver=1600026510' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailybusinessgroup.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/add-search-to-menu-premium/public/css/ivory-search.min.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-style-css'  href='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome5-css'  href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-bnews-css-css'  href='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/css/ticker-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspress-responsive-css'  href='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/style-responsive.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='d5-custom-style-css'  href='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/css/custom-css.css?ver=5.5.3' type='text/css' media='all' />
<style id='d5-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='oikCSS-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/oik/oik.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/js/menu.js?ver=5.5.3' id='newspress-menu-style-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/js/jquery.ticker.js?ver=5.5.3' id='newspress-bnews-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/js/jquery.matchHeight-min.js?ver=5.5.3' id='newspress-eqheight-js'></script>
<link rel="https://api.w.org/" href="https://dailybusinessgroup.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://dailybusinessgroup.co.uk/wp-json/wp/v2/posts/105040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailybusinessgroup.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailybusinessgroup.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://dailybusinessgroup.co.uk/?p=105040' />
<link rel="alternate" type="application/json+oembed" href="https://dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybusinessgroup.co.uk%2F2020%2F12%2Fjohnson-boost-as-erg-backs-brexit-deal-stocks-rise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailybusinessgroup.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybusinessgroup.co.uk%2F2020%2F12%2Fjohnson-boost-as-erg-backs-brexit-deal-stocks-rise%2F&#038;format=xml" />
<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
</style>
	<meta name="google-site-verification" content="s5fRegllckU3StYXQwRt3IcVIsQdfr7wwtrbfKlo5qA" /><link rel="shortcut icon" href="https://dailybusinessgroup.co.uk/wp-content/uploads/2014/11/TM.ico" /><script type="text/javascript">jQuery(window).load(function() { jQuery(".allnewslink, .avidnlink, .allgnewslink").attr("target","_blank"); }); </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56663377-1', 'auto');
  ga('send', 'pageview');

</script>
<style>
h1.page-title, h1.page-title a, h1.arc-post-title { text-transform: none; }

.fpheading {
       width: 50%;
}

/* for front page */
.fccontainer h3.fcpt, .fpheading h1.page-title, h2.post-title, .fpage-catspecial h3.fcpt { text-transform: none; }
.fpgallery {
    display: none;
    float: left;
    height: 30vw;
    margin: 1% 0 1% 2%;
    width: 70%;
}
.fpmost-read {
    background: none repeat scroll 0 0 #ffffff;
    border: 1px solid #dddddd;
    border-radius: 5px;
    display: none;
    float: right;
    height: 46.5vw;
    margin: 1% 2% 0 0;
    overflow: hidden;
    width: 22%;
}
.fpec { margin: 1% 0 0 2%;  width: 96%; height: 15%; height: 15vw; float: left; display: none; background: #FFFFFF; overflow: hidden; border-radius: 5px; border: 1px solid #DDDDDD; text-align: center;  }

.main-slider .flexslider li.flex-active-slide .FromTop {opacity: 1; transform: translateY(-50px); -o-transform: translateY(-50px); -ms-transform: translateY(-50px); -webkit-transform: translateY(-50px);}

.main-slider li.flex-active-slide .FromBottom {opacity: 1; transform: translateY(-30px); -o-transform: translateY(-30px); -ms-transform: translateY(-30px); -webkit-transform: translateY(-30px);}

.main-slider, .breakingnews { display: block; }

a { color: #f90909; }

</style>

<meta name="google-site-verification" content="s5fRegllckU3StYXQwRt3IcVIsQdfr7wwtrbfKlo5qA" />
<!-- Facebook Pixel Code added 08/10/19-->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1192059580980274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1192059580980274&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/amp/">		<style type="text/css" id="wp-custom-css">
			.fsubheading h2.post-title { font-size: 25px; font-weight: 300; margin-bottom: 0px; padding-bottom: 0px; }		</style>
		
</head>

<body class="post-template-default single single-post postid-105040 single-format-standard theme-newspress-extend woocommerce-no-js newspress-extend" >
	
    <div id="site-container">
    	<div class="clear"></div><div  id="npadv01"   class="advertisement" ><br>
<div style="text-align:center" class="adplugg-tag" data-adplugg-zone="dbg_top_banner"></div>
<br>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-F1-banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="6921897077"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="clear"></div>    
      	<div id="top-menu-container">
      <nav id="newspress-top-menu" class="nptitems"><div class="menu-db-top-menu-container"><ul id="menu-db-top-menu" class="menu"><li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://dailybusinessgroup.co.uk/about-us/">About</a></li>
<li id="menu-item-9937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9937"><a href="https://dailybusinessgroup.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-20779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20779"><a title="Comms, Photography, Media Training" href="https://dailybusinessgroup.co.uk/db-media-services/">DB Media Services</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3845"><a href="https://dailybusinessgroup.co.uk/dbadvertising/">DB Commercial</a></li>
<li id="menu-item-34630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34630"><a href="https://dailybusinessgroup.co.uk/34610-2/">Support Daily Business</a></li>
<li id="menu-item-32824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32824"><a href="https://dailybusinessgroup.co.uk/shop/">Shop</a></li>
<li class=" astm-search-menu is-menu default menu-item"><form  class="is-search-form is-form-style is-form-style-3 is-form-id-75070 " action="https://dailybusinessgroup.co.uk/" method="get" role="search" ><label for="is-search-input-75070"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-75070" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><button type="submit" class="is-search-submit"><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="75070" /></form></li></ul></div></nav>
      	 <div class="social social-link nptitems"><a href="https://twitter.com/1dailybusiness" target="_blank"> </a><a href="https://dailybusinessbreak.wordpress.com/" target="_blank"> </a><a href="https://www.facebook.com/dailybusinesslive" target="_blank"> </a><a href="https://www.linkedin.com/company/18249484/" target="_blank"> </a><a href="https://www.instagram.com/dbmediaservices/" target="_blank"> </a><a href="https://vimeo.com/dailybusinessgroup" target="_blank"> </a></div>
	        		<!--Login Form End-->
        <script type="text/javascript">jQuery(":input").attr("autocomplete","off");</script>
          
</div>      	<div class="clear"></div>
      	<div id="headercontainer">
      		<div id ="header">
      			      
      			<div id ="header-content">
      				<!-- Site Titele and Description Goes Here -->
        			<div id="npadv03" class="topadlft headerpart"></div>
        	
        			<div class="logoanddes headerpart">
        				        				<a href="https://dailybusinessgroup.co.uk/"><img class="site-logo" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2014/10/DAILY-BUSINESS-LOGO-RGB.png"  alt="Daily Business"/><h1 class="site-title-hidden">Daily Business</h1></a>
               
               			<h2 class="site-title-hidden">Your agenda, fresh and informed</h2>
					</div>
        			<div id="npadv04" class="topadrt headerpart"><div class="adplugg-tag" data-adplugg-zone="dbg_right_earpiece"></div>
</div> 
        		</div><!-- header-content -->
        		
        		        
        		<div class="heading-date">
        			Tuesday, 29 December, 2020        		</div> 
        	</div><!-- header --> 
        </div><!-- headercontainer --> 
        
        <div class="mobile-menu">Main Menu</div><div class="clear"></div>    
        <!-- Site Main Menu Goes Here -->
        <nav id="main-menu-con">
			<div class="menu-daily-business-menu-container"><ul id="menu-daily-business-menu" class="menu"><li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-580"><a href="https://dailybusinessgroup.co.uk/category/1news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6611"><a href="https://dailybusinessgroup.co.uk/category/appointments/">Appointments</a></li>
	<li id="menu-item-6619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6619"><a href="https://dailybusinessgroup.co.uk/category/1news/awards/">Awards</a></li>
	<li id="menu-item-63173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63173"><a href="https://dailybusinessgroup.co.uk/category/careers-management/careers-training/">Careers &amp; training</a></li>
	<li id="menu-item-87360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87360"><a href="https://dailybusinessgroup.co.uk/category/as-i-see-it/">Columnists</a></li>
	<li id="menu-item-63166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63166"><a href="https://dailybusinessgroup.co.uk/category/consumer-comms/">Consumer &amp; Retail</a></li>
	<li id="menu-item-43682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43682"><a href="https://dailybusinessgroup.co.uk/category/deals/">Contracts &#038; Deals</a></li>
	<li id="menu-item-88137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88137"><a href="https://dailybusinessgroup.co.uk/category/1daily-business-live/">Daily Business Live</a></li>
	<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877"><a href="https://dailybusinessgroup.co.uk/category/economy/markets/">Economy &#038; Markets</a></li>
	<li id="menu-item-63167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63167"><a href="https://dailybusinessgroup.co.uk/category/deals/">Deals &amp; Enterprise</a></li>
	<li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63168"><a href="https://dailybusinessgroup.co.uk/category/energy/">Energy</a></li>
	<li id="menu-item-100011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100011"><a href="https://dailybusinessgroup.co.uk/category/1news/events/">Events &amp; Awards</a></li>
	<li id="menu-item-87361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87361"><a href="https://dailybusinessgroup.co.uk/category/financial-services/">Finance &amp; Law</a></li>
	<li id="menu-item-43714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43714"><a href="https://dailybusinessgroup.co.uk/category/food-and-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-96806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96806"><a href="https://dailybusinessgroup.co.uk/category/industry/">Industry</a></li>
	<li id="menu-item-63170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63170"><a href="https://dailybusinessgroup.co.uk/category/careers-management/">Careers &amp; Management</a></li>
	<li id="menu-item-10580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10580"><a href="https://dailybusinessgroup.co.uk/category/media/">Media &amp; Creative</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144"><a href="https://dailybusinessgroup.co.uk/category/money/">Money</a>
	<ul class="sub-menu">
		<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43688"><a href="https://dailybusinessgroup.co.uk/category/money/2-on-the-money/">On the Money</a></li>
	</ul>
</li>
	<li id="menu-item-11611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11611"><a href="https://dailybusinessgroup.co.uk/category/property-money/">Property</a></li>
	<li id="menu-item-4975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4975"><a href="https://dailybusinessgroup.co.uk/category/politics/">Politics</a></li>
	<li id="menu-item-69330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69330"><a href="https://dailybusinessgroup.co.uk/category/updates-results/">Results &#038; Updates</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://dailybusinessgroup.co.uk/category/1news/scotland/">Scotland</a></li>
	<li id="menu-item-43680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43680"><a title="technology" href="https://dailybusinessgroup.co.uk/category/technology/">Technology</a></li>
	<li id="menu-item-63165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63165"><a href="https://dailybusinessgroup.co.uk/category/tourism/">Tourism &amp; Leisure</a></li>
	<li id="menu-item-69331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69331"><a href="https://dailybusinessgroup.co.uk/category/transport/">Transport</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://dailybusinessgroup.co.uk/category/1news/united-kingdom/">UK</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://dailybusinessgroup.co.uk/category/1news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-43681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43681"><a title="interviews" href="http://magazine.dailybusinessgroup.co.uk/category/interviews/">Interviews</a></li>
<li id="menu-item-42482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42482"><a href="https://magazine.dailybusinessgroup.co.uk/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-43678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43678"><a title="Arts &#038; life" href="http://magazine.dailybusinessgroup.co.uk/category/arts-life/creative/">Life, Arts &#038; Leisure</a></li>
	<li id="menu-item-68971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68971"><a href="http://magazine.dailybusinessgroup.co.uk/category/1-article-position/3-bottom-section/food-and-drink/">Food and drink</a></li>
	<li id="menu-item-68973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68973"><a href="http://magazine.dailybusinessgroup.co.uk/category/notebook/">Notebook</a></li>
	<li id="menu-item-68976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68976"><a href="http://magazine.dailybusinessgroup.co.uk/category/1-article-position/3-bottom-section/style/">Style</a></li>
	<li id="menu-item-68972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68972"><a href="http://magazine.dailybusinessgroup.co.uk/category/1-article-position/3-bottom-section/travel/">Travel</a></li>
	<li id="menu-item-68974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68974"><a href="http://magazine.dailybusinessgroup.co.uk/category/working-life/">Working Life</a>
	<ul class="sub-menu">
		<li id="menu-item-68975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68975"><a href="http://magazine.dailybusinessgroup.co.uk/category/working-life/well-being/">Well being</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-6540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6540"><a href="https://dailybusinessgroup.co.uk/category/1sport/">Sport</a></li>
</ul></div>        </nav>
      	<div class="clear"> </div>      	
      	      	
      	<div class="scrolling-news" style="background:#000000;">
		            <ul class="ecslides">
                        <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2020/12/hibs-new-directors-drawn-by-clubs-vision/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Ronald-Gordon-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Ronald Gordon" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Ronald-Gordon-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Ronald-Gordon-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Ronald-Gordon-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Hibs new directors drawn by club&#8217;s &#8216;vision&#8217;</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://magazine.dailybusinessgroup.co.uk/2020/12/29/rooms-with-a-view-how-the-johnnie-walker-experience-will-look/#new_tab"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Johnnie-Walker-1820-bar--150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Johnnie Walker 1820 bar" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Johnnie-Walker-1820-bar--150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Johnnie-Walker-1820-bar--300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Johnnie-Walker-1820-bar--100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">How the new Johnnie Walker Experience will look</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2020/12/it-outsourcer-2e-volve-opts-for-employee-ownership/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/IT-2e-volve-website-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="IT services" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/IT-2e-volve-website-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/IT-2e-volve-website-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/IT-2e-volve-website-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">IT outsourcer 2e-volve opts for employee ownership</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2020/12/archangels-adds-kinsler-as-investments-holds-up/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Maureen-Kinsler-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Maureen Kinsler" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Maureen-Kinsler-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Maureen-Kinsler-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Maureen-Kinsler-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Archangels adds Kinsler as investment holds up</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2020/12/frosts-king-george-win-caps-big-year-for-female-jockeys/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Bryony-Frost-celebrating-on-Frodon-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Bryony-Frost-celebrating-on-Frodon" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Bryony-Frost-celebrating-on-Frodon-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Bryony-Frost-celebrating-on-Frodon-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Bryony-Frost-celebrating-on-Frodon-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Frost&#8217;s King George win caps big year for female jockeys</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://magazine.dailybusinessgroup.co.uk/2020/12/25/something-fishy-about-the-snps-stance-on-europe/#new_tab"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/07/Terry-Blue-again-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Terry Murden" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/07/Terry-Blue-again-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/07/Terry-Blue-again-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/07/Terry-Blue-again-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Something fishy about the SNP&#8217;s stance on Europe</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://magazine.dailybusinessgroup.co.uk/2020/12/24/electric-4x4-re-charges-scotlands-automotive-sector/#new_tab"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Munro-Mark-1-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Munro Mark-1" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Munro-Mark-1-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Munro-Mark-1-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Munro-Mark-1-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Electric 4×4 re-charges Scotland’s automotive sector</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2020/12/alcohol-free-spirit-from-fife-hits-shelves-at-harrods/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Harrods-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Harrods" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Harrods-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Harrods-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Harrods-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Alcohol-free spirit from Fife hits shelves at Harrods</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://magazine.dailybusinessgroup.co.uk/2020/12/21/how-to-manage-remotely-in-the-covid-world-of-work/#new_tab"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Neil-Bradbrook-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="Neil Bradbrook" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Neil-Bradbrook-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Neil-Bradbrook-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Neil-Bradbrook-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">How to manage remotely in the Covid world of work</h2></div></a></li>
 			            <li class="scrolling-news-item two-background"><a class="tmnewslink" href="https://dailybusinessgroup.co.uk/2020/12/easdales-take-project-value-to-400m-with-cardross-plan/"><img width="150" height="150" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/James-and-Sandy-Easdale-150x150.png" class="attachment-small-size size-small-size wp-post-image" alt="James and Sandy Easdale" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/James-and-Sandy-Easdale-150x150.png 150w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/James-and-Sandy-Easdale-300x300.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/James-and-Sandy-Easdale-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /><div class="bnunites"><h2 class="post-title">Easdales take project value to £400m with Cardross plan</h2></div></a></li>
 						</ul>
			            </div><div class="clear"></div>
			
<script type="text/javascript">
jQuery(document).ready(function(jQuery) {
  jQuery('.ecslides').bxSlider({
  minSlides: 1,
  maxSlides: 5,
  moveSlides: 2,
  slideWidth: 250,
  adaptiveHeight: true,
  auto: true,
  controls: false,
  pager: false,
  slideMargin: 0
});
});
</script>      
      <div id="container"> 
      
            
      <div class="clear"> </div>
      <div class="breakingnews">    
 	    	  <ul id="js-news" class="js-hidden">
 		<li class="news-item"><a class="bnewslink" href="https://dailybusinessgroup.co.uk/2020/03/check-our-new-daily-business-live-service-all-the-days-breaking-news-as-it-happens/" >Check our new Daily Business Live service&#8230; all the day&#8217;s breaking news as it happens</a></li>';
		<li class="news-item"><a class="bnewslink" href="https://dailybusinessgroup.co.uk/daily-business-updates/#new_tab" >Be first with the breaking stories every day&#8230;click here for Daily Business updates from Scotland&#8217;s top digital news service</a></li>';
	  
      
      </ul>
      </div>
      <script type="text/javascript"> 
	  jQuery(function () { 
    	jQuery('#js-news').ticker( {
        speed: 0.10,           
        debugMode: true,       
        controls: true,        
        titleText: 'Update:',   
        displayType: 'reveal', 
        direction: 'ltr',       
        pauseOnItems: 2000,    
        fadeInSpeed: 600,      
        fadeOutSpeed: 300      
		});
	  });	
	   </script>
    <div class="clear"> </div> 
	
<div id="content" class="singlepage">

 		  <div class="clear"></div><div  id="npadv09"   class="advertisement" ><div class="adplugg-tag" data-adplugg-zone="dbg_non_front_page_banner"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-N1-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="3930925742"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="clear"></div>          	<p class="subtitle">Vote in bag</p>
            <h1 class="page-title ">Johnson boost as ERG backs Brexit deal, stocks rise</h1>
            	<div class="post-author"><span class="post-author"><a href="https://dailybusinessgroup.co.uk/author/terry/" title="Posts by Terry Murden, Editor" rel="author">Terry Murden, Editor</a> | </span><span class="post-date"><a href="https://dailybusinessgroup.co.uk/2020/12/29/">December 29, 2020</a></span></div> 
	            <div class="content-ver-sep"> </div>
             
            <div class="advertisement"><!-- Never put an ad in here -->
</div>            <div class="entrytext">            
                     
                        
       		
<figure class="wp-block-image size-large"><img width="1024" height="625" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference-1024x625.png" alt="Boris Johnson" class="wp-image-80950 lazyload" data-srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference-1024x625.png 1024w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference-300x183.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference-768x469.png 768w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference-600x366.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference.png 1432w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="625" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference-1024x625.png" alt="Boris Johnson" class="wp-image-80950 lazyload" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference-1024x625.png 1024w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference-300x183.png 300w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference-768x469.png 768w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference-600x366.png 600w, https://dailybusinessgroup.co.uk/wp-content/uploads/2019/10/Boris-Johnson-at-tory-conference.png 1432w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure>



<p class="has-small-font-size"><em>Just like that: Boris Johnson will secure his vote</em></p>



<p class="has-medium-font-size">Boris Johnson&#8217;s trade deal with the EU has received the backing of hardline Brexiteers, effectively ensuring he will secure Wednesday&#8217;s Commons vote.</p>



<p class="has-medium-font-size">Tory MPs in the self-styled European Research Group (ERG) said the 1,246-page document “preserves the UK’s sovereignty and fully respects the norms of international sovereign-to-sovereign treaties”.</p>



<p class="has-medium-font-size">On fisheries, the ERG said that at the end of the fishing transition period the UK “will have the legal right to take full control of its waters” and therefore the “question of practical sovereignty” is “dependent on the preparedness and robustness of the UK Government’s response at that time, which we are confident they will achieve”.</p>



<p class="has-medium-font-size">The ERG&#8217;s support was not required for the Prime Minister to win Wednesday&#8217;s vote, but it minimises the prospect of a rebellion on his backbenches that could have made it more difficult.</p>



<p class="has-medium-font-size">Labour leader Sir Keir Starmer still faces a revolt of his own, with a group of MPs, including former shadow Chancellor John McDonnell, saying they will oppose the deal.</p>



<p class="has-medium-font-size">The SNP and the Liberal Democrats have both said they will vote against the deal, as has the DUP, which backed Brexit but is unhappy with customs checks between Northern Ireland and the rest of the UK.</p>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:25%"></div>



<div class="wp-block-column" style="flex-basis:50%">
<meta name="viewport" content="width=device-width, initial-scale=1">
<style>
img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
</style>
<a href="https://dailybusinessgroup.co.uk/?p=17966">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://dailybusinessgroup.co.uk/wp-content/uploads/2016/10/Revised-email-bulletin-.png" alt="Newsletter" style="width:99%;"><noscript><img class="lazyload" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2016/10/Revised-email-bulletin-.png" alt="Newsletter" style="width:99%;"></noscript> 
</a>
</div>



<div class="wp-block-column" style="flex-basis:25%"></div>
</div>



<p class="has-medium-font-size">Scottish Conservative leader Douglas Ross accused the SNP of really wanting No Deal in order to further their separatist ambitions. He said: &#8220;Yet again Nicola Sturgeon and the SNP are putting their own narrow self-interest above those of our country.</p>



<p class="has-medium-font-size">&#8220;In doing so, they expose their rank hypocrisy. They have spent months loudly warning about no deal yet now they are going to vote for exactly that.</p>



<p class="has-medium-font-size">&#8220;They are willing to risk Scottish jobs and the economy for political posturing. It’s reckless and pathetic and Scotland deserves far better than that.&#8221;</p>



<p class="has-medium-font-size">MPs and peers will debate and vote on the 80-page EU (Future Relationship) Bill following five hours allocated for debate before it is enacted into law at 11pm on Thursday.</p>



<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG standard in-copy ad -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-9456199692544706" data-ad-slot="2146369234" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<p></p>



<p class="has-medium-font-size">The deal will also be signed in Brussels by EU chiefs before being flown by an RAF plane to London for Mr Johnson&#8217;s signature.</p>



<p class="has-medium-font-size">Stock markets rose today as traders welcomed the greater certainty the deal provides and in the hope that the government can now revert to dealing with the Covid pandemic and clarifying new terms of trade with the EU.</p>



<p class="has-medium-font-size">The FTSE 100 closed 100.54 points (1.55%) higher at 6,602.65 after hitting an intra-day high of 6,676.60 in early trade, its highest since March. The pan-European STOXX 600 index rose 0.80%.</p>



<p class="has-medium-font-size">Oil also staged a recovery, partly on US stimulus hopes. Brent Crude was last trading at $51.41 per barrel, up 1.06% on the day.</p>
<!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share The News    </span><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/&amp;text=Johnson%20boost%20as%20ERG%20backs%20Brexit%20deal%2C%20stocks%20rise%20"  target=&quot;_blank&quot; ><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/"  target="_blank" ><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Johnson%20boost%20as%20ERG%20backs%20Brexit%20deal,%20stocks%20rise&#038;body=%20https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/"><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/"  target=&quot;_blank&quot; ><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>           	            </div>
            
                        
            <div class="clear"> </div>
            	<div class="post-meta"></span>
	<span class="post-tag"> <span class="post-tag-icon"></span><a href="https://dailybusinessgroup.co.uk/tag/brexit-and-erg/" rel="tag">Brexit and ERG</a> </span><span class="post-category"> <a href="https://dailybusinessgroup.co.uk/category/1news/" rel="category tag">News</a>, <a href="https://dailybusinessgroup.co.uk/category/politics/" rel="category tag">Politics</a>, <a href="https://dailybusinessgroup.co.uk/category/1news/united-kingdom/" rel="category tag">UK</a> </span> <span class="post-comments"> <a href="https://dailybusinessgroup.co.uk/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#respond">No Comments &#187;</a> </span><a class="pageprint" href="#" onclick="window.print(); return false;" target="_blank" >Print this News</a>
	</div>	
	                        			<div class="page-nav">
            	<div class="alignleft pagenavlink pagenavlinkleft"></div>
            	<div class="alignright pagenavlink pagenavlinkright"><a href="https://dailybusinessgroup.co.uk/2020/12/hibs-new-directors-drawn-by-clubs-vision/" rel="prev">Next News&nbsp;<strong>Hibs new directors drawn by club&#8217;s &#8216;vision&#8217;</strong> <span class="pagenavicon fa-arrow-right"></span></a></div>         
            	<div class="clear"> </div> 
            	          	</div>
 			<br />
          	            
          <!-- End the Loop. -->          
          <div class="clear"></div><br />
          <div class="advertisement"><div class="adplugg-tag" data-adplugg-zone="dbg_non_front_page_banner_2"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-N4-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="2676719672"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
 <!-- Related News -->
 
 <div class="fpage-catspecial sin-cat-related">
 <h2 class="fcname">Recent Posts</h2><!--
 
 --><!-- 
 --><!--
    --><div class="special-cat-sub">
	<a href="https://dailybusinessgroup.co.uk/2020/12/hibs-new-directors-drawn-by-clubs-vision/" rel="bookmark" title="Permanent Link to Hibs new directors drawn by club&#8217;s &#8216;vision&#8217;"><div class="scattnfi"><img width="400" height="200" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Ronald-Gordon-400x200.png" class="fi-full-width-cat wp-post-image" alt="Ronald Gordon" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Ronald-Gordon-400x200.png 400w, https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Ronald-Gordon-350x175.png 350w" sizes="(max-width: 400px) 100vw, 400px" />	<h3 class="fcpt">Hibs new directors drawn by club&#8217;s &#8216;vision&#8217;</h3></div>
	<div class="scatexcpt"><p>Ronald Gordon: expanding board (pic: Terry Murden) Hibernian have strengthened the board with the appointment<a href="https://dailybusinessgroup.co.uk/2020/12/hibs-new-directors-drawn-by-clubs-vision/" class="read-more">Read More</a></p>
<!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share The News    </span><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://dailybusinessgroup.co.uk/2020/12/hibs-new-directors-drawn-by-clubs-vision/&amp;text=Hibs%20new%20directors%20drawn%20by%20club%E2%80%99s%20%E2%80%98vision%E2%80%99%20"  target=&quot;_blank&quot; ><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://dailybusinessgroup.co.uk/2020/12/hibs-new-directors-drawn-by-clubs-vision/"  target="_blank" ><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Hibs%20new%20directors%20drawn%20by%20club%26#8217;s%20%26#8216;vision%26#8217;&#038;body=%20https://dailybusinessgroup.co.uk/2020/12/hibs-new-directors-drawn-by-clubs-vision/"><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://dailybusinessgroup.co.uk/2020/12/hibs-new-directors-drawn-by-clubs-vision/"  target=&quot;_blank&quot; ><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div></div></a></div><!-- 
 --><!--
    --><div class="special-cat-sub">
	<a href="https://dailybusinessgroup.co.uk/2020/12/sturgeon-guilty-of-decline-in-relationship-with-business/" rel="bookmark" title="Permanent Link to Sturgeon &#8216;guilty of decline in relationship with business&#8217;"><div class="scattnfi"><img width="400" height="200" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/03/Stuart-Patrick-400x200.jpg" class="fi-full-width-cat wp-post-image" alt="Stuart Patrick" srcset="https://dailybusinessgroup.co.uk/wp-content/uploads/2018/03/Stuart-Patrick-400x200.jpg 400w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/03/Stuart-Patrick-350x175.jpg 350w, https://dailybusinessgroup.co.uk/wp-content/uploads/2018/03/Stuart-Patrick-900x450.jpg 900w" sizes="(max-width: 400px) 100vw, 400px" />	<h3 class="fcpt">Sturgeon &#8216;guilty of decline in relationship with business&#8217;</h3></div>
	<div class="scatexcpt"><p>Stuart Patrick: the business community are concerned (pic: Terry Murden) First Minister Nicola Sturgeon has<a href="https://dailybusinessgroup.co.uk/2020/12/sturgeon-guilty-of-decline-in-relationship-with-business/" class="read-more">Read More</a></p>
<!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share The News    </span><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://dailybusinessgroup.co.uk/2020/12/sturgeon-guilty-of-decline-in-relationship-with-business/&amp;text=Sturgeon%20%E2%80%98guilty%20of%20decline%20in%20relationship%20with%20business%E2%80%99%20"  target=&quot;_blank&quot; ><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://dailybusinessgroup.co.uk/2020/12/sturgeon-guilty-of-decline-in-relationship-with-business/"  target="_blank" ><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Sturgeon%20%26#8216;guilty%20of%20decline%20in%20relationship%20with%20business%26#8217;&#038;body=%20https://dailybusinessgroup.co.uk/2020/12/sturgeon-guilty-of-decline-in-relationship-with-business/"><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://dailybusinessgroup.co.uk/2020/12/sturgeon-guilty-of-decline-in-relationship-with-business/"  target=&quot;_blank&quot; ><img src="https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div></div></a></div><!-- 
 --><!--
	--><div class="special-cat-list">
	<h4 class="fcpt"><ul><li><a href="https://dailybusinessgroup.co.uk/2020/12/bilimoria-calls-for-tax-cuts-after-nightmare-year/" rel="bookmark" title="Permanent Link to Bilimoria calls for tax cuts after &#8216;nightmare&#8217; year">Bilimoria calls for tax cuts after &#8216;nightmare&#8217; year</a></li></ul></h4>
	</div><!--
 --><!-- 
 --><!--
	--><div class="special-cat-list">
	<h4 class="fcpt"><ul><li><a href="https://dailybusinessgroup.co.uk/2020/12/it-outsourcer-2e-volve-opts-for-employee-ownership/" rel="bookmark" title="Permanent Link to IT outsourcer 2e-volve opts for employee ownership">IT outsourcer 2e-volve opts for employee ownership</a></li></ul></h4>
	</div><!--
 --><!-- 
 --><!--
	--><div class="special-cat-list">
	<h4 class="fcpt"><ul><li><a href="https://dailybusinessgroup.co.uk/2020/12/european-stocks-rise-on-brexit-deal-and-us-stimulus/" rel="bookmark" title="Permanent Link to Wall St follows Europe&#8217;s rise on Brexit and US stimulus">Wall St follows Europe&#8217;s rise on Brexit and US stimulus</a></li></ul></h4>
	</div><!--
 --> </div> <!--end of fpage-catspecial-->
  
 
 <div class="content-ver-sep"> </div>
 <div id="commentsbox">
		<div id="comment-form">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/johnson-boost-as-erg-backs-brexit-deal-stocks-rise/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://dailybusinessgroup.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked as  <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment:<span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"> </textarea></p><p class="comment-form-author"><label for="author">Name: 
<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">E-Mail: 
<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website: 
</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105040' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77ee1131e4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
</div>            
</div>
<div id="sn-right-sidebar" class="right-sidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advertisements</h3><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-zone="dbg_sidebar"></div>

<div class="adplugg-tag" data-adplugg-zone="sidebar2_for_dbg"></div>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-SP1-square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="5824244306"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-28" class="widget widget_text"><h3 class="widget-title">Databank</h3>			<div class="textwidget"><p><a href="https://dailybusinessgroup.co.uk/2020/12/scottish-economy-struggles-with-impact-of-pandemic/"><img class="aligncenter wp-image-55232 size-medium" src="https://dailybusinessgroup.co.uk/wp-content/uploads/2020/12/Screenshot-2020-12-04-at-14.42.40-e1607095202297.png" width="300" height="155" /></a></p>
</div>
		</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-SP4-square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="8614059176"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://dailybusinessgroup.co.uk/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dailybusinessgroup.co.uk/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://dailybusinessgroup.co.uk/">DBG News Feed</a></h3><ul><li><a class='rsswidget' href='https://dailybusinessgroup.co.uk/2020/12/hibs-new-directors-drawn-by-clubs-vision/'>Hibs new directors drawn by club’s ‘vision’</a></li><li><a class='rsswidget' href='https://dailybusinessgroup.co.uk/2020/12/sturgeon-guilty-of-decline-in-relationship-with-business/'>Sturgeon ‘guilty of decline in relationship with business’</a></li><li><a class='rsswidget' href='https://magazine.dailybusinessgroup.co.uk/2020/12/29/rooms-with-a-view-how-the-johnnie-walker-experience-will-look/#new_tab'>How the new Johnnie Walker Experience will look</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-SP6-long -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="2314591746"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://dailybusinessgroup.co.uk/?p=17966">
<img src="https://dailybusinessgroup.co.uk/wp-content/uploads/2016/10/Revised-email-bulletin-.png" alt="sign up for email"> 
</a></div></aside></div>			
</div><!-- container -->
<div class="clear"> </div>
<div id="footer">
	 <div class="social social-link nptitems"><a href="https://twitter.com/1dailybusiness" target="_blank"> </a><a href="https://dailybusinessbreak.wordpress.com/" target="_blank"> </a><a href="https://www.facebook.com/dailybusinesslive" target="_blank"> </a><a href="https://www.linkedin.com/company/18249484/" target="_blank"> </a><a href="https://www.instagram.com/dbmediaservices/" target="_blank"> </a><a href="https://vimeo.com/dailybusinessgroup" target="_blank"> </a></div>
	<div id="footer-content">
<div id="footer-sidebar">
	<div class="first-widget"><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dailybusinessgroup.co.uk/2020/12/'> December 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/11/'> November 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/10/'> October 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/09/'> September 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/08/'> August 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/07/'> July 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/06/'> June 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/05/'> May 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/04/'> April 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/03/'> March 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/02/'> February 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2020/01/'> January 2020 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/12/'> December 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/11/'> November 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/10/'> October 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/09/'> September 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/08/'> August 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/07/'> July 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/06/'> June 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/05/'> May 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/04/'> April 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/03/'> March 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/02/'> February 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2019/01/'> January 2019 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/12/'> December 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/11/'> November 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/10/'> October 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/09/'> September 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/08/'> August 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/07/'> July 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/06/'> June 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/05/'> May 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/04/'> April 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/03/'> March 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/02/'> February 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2018/01/'> January 2018 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/12/'> December 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/11/'> November 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/10/'> October 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/09/'> September 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/08/'> August 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/07/'> July 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/06/'> June 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/05/'> May 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/04/'> April 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/03/'> March 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/02/'> February 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2017/01/'> January 2017 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/12/'> December 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/11/'> November 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/10/'> October 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/09/'> September 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/08/'> August 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/07/'> July 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/06/'> June 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/05/'> May 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/04/'> April 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/03/'> March 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/02/'> February 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2016/01/'> January 2016 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/12/'> December 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/11/'> November 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/10/'> October 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/09/'> September 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/08/'> August 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/07/'> July 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/06/'> June 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/05/'> May 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/04/'> April 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/03/'> March 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/02/'> February 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2015/01/'> January 2015 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/12/'> December 2014 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/11/'> November 2014 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/10/'> October 2014 </option>
	<option value='https://dailybusinessgroup.co.uk/2014/09/'> September 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="is_widget-2" class="widget widget_is_search widget_search"><h3 class="widget-title">Search</h3><form  class="is-search-form is-form-style is-form-style-3 is-form-id-75070 " action="https://dailybusinessgroup.co.uk/" method="get" role="search" ><label for="is-search-input-75070"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-75070" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /></label><button type="submit" class="is-search-submit"><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="75070" /></form></aside></div><!-- #first .widget-area -->
	<div class="widgets"><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://dailybusinessgroup.co.uk" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="80851">Daily Business Live&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="20">News&nbsp;&nbsp;(10,072)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Analysis&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="7802">&nbsp;&nbsp;&nbsp;Autumn Budget&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="2481">&nbsp;&nbsp;&nbsp;Autumn Statement&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="1222">&nbsp;&nbsp;&nbsp;Awards&nbsp;&nbsp;(256)</option>
	<option class="level-1" value="1826">&nbsp;&nbsp;&nbsp;Brand News&nbsp;&nbsp;(85)</option>
	<option class="level-2" value="5206">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Promotions&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="6092">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rab McNeil&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1790">&nbsp;&nbsp;&nbsp;Campaigns&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Events &amp; Awards&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Scotland&nbsp;&nbsp;(7,356)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;UK&nbsp;&nbsp;(3,911)</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;World&nbsp;&nbsp;(892)</option>
	<option class="level-0" value="960">Sport&nbsp;&nbsp;(1,392)</option>
	<option class="level-0" value="279">Appointments&nbsp;&nbsp;(2,077)</option>
	<option class="level-0" value="1789">Columnists&nbsp;&nbsp;(528)</option>
	<option class="level-0" value="2181">Careers &amp; Management&nbsp;&nbsp;(486)</option>
	<option class="level-1" value="8923">&nbsp;&nbsp;&nbsp;Careers &amp; training&nbsp;&nbsp;(108)</option>
	<option class="level-1" value="4787">&nbsp;&nbsp;&nbsp;Copy Clinic&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="21">Consumer &amp; Retail&nbsp;&nbsp;(611)</option>
	<option class="level-1" value="4199">&nbsp;&nbsp;&nbsp;Travel &amp; Leisure&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="5675">Magazine&nbsp;&nbsp;(622)</option>
	<option class="level-1" value="14115">&nbsp;&nbsp;&nbsp;Life, Arts Leisure&nbsp;&nbsp;(117)</option>
	<option class="level-1" value="32007">&nbsp;&nbsp;&nbsp;Food and drink&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Notebook&nbsp;&nbsp;(335)</option>
	<option class="level-1" value="14116">&nbsp;&nbsp;&nbsp;Working Life&nbsp;&nbsp;(87)</option>
	<option class="level-2" value="14117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wellbeing&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="2173">Deals &amp; Enterprise&nbsp;&nbsp;(2,247)</option>
	<option class="level-1" value="235">&nbsp;&nbsp;&nbsp;Enterprise&nbsp;&nbsp;(851)</option>
	<option class="level-0" value="2807">Economy &amp; Markets&nbsp;&nbsp;(1,487)</option>
	<option class="level-1" value="5375">&nbsp;&nbsp;&nbsp;Budget 2017&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="2804">&nbsp;&nbsp;&nbsp;Budget 2016&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="79793">&nbsp;&nbsp;&nbsp;Budget 2020&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="21899">&nbsp;&nbsp;&nbsp;Budget 2018&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="294">&nbsp;&nbsp;&nbsp;Markets&nbsp;&nbsp;(555)</option>
	<option class="level-0" value="1863">Edinburgh Festival&nbsp;&nbsp;(124)</option>
	<option class="level-1" value="10344">&nbsp;&nbsp;&nbsp;Edinburgh Festival 2018&nbsp;&nbsp;(42)</option>
	<option class="level-2" value="10371">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Festival Reviews&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="6701">&nbsp;&nbsp;&nbsp;Edinburgh Festival 2017&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="3771">&nbsp;&nbsp;&nbsp;Edinburgh Festival 2016&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="8292">Energy&nbsp;&nbsp;(267)</option>
	<option class="level-0" value="102169">Environment&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="55080">Finance &amp; Law&nbsp;&nbsp;(394)</option>
	<option class="level-0" value="3699">Food &amp; Drink&nbsp;&nbsp;(511)</option>
	<option class="level-0" value="98854">Industry&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="1288">Media &amp; Creative&nbsp;&nbsp;(833)</option>
	<option class="level-0" value="10">Money&nbsp;&nbsp;(478)</option>
	<option class="level-1" value="3171">&nbsp;&nbsp;&nbsp;On the Money&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="4590">&nbsp;&nbsp;&nbsp;Autumn Statement 16&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="1138">&nbsp;&nbsp;&nbsp;Budget&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="280">&nbsp;&nbsp;&nbsp;Mortgages&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="281">&nbsp;&nbsp;&nbsp;Savings, Pensions &amp; Investments&nbsp;&nbsp;(145)</option>
	<option class="level-1" value="282">&nbsp;&nbsp;&nbsp;Tax&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="901">Politics&nbsp;&nbsp;(1,160)</option>
	<option class="level-0" value="549">Property&nbsp;&nbsp;(1,215)</option>
	<option class="level-0" value="6084">Technology &amp; Health&nbsp;&nbsp;(462)</option>
	<option class="level-0" value="10594">Tourism &amp; Leisure&nbsp;&nbsp;(613)</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Arts &amp; Leisure&nbsp;&nbsp;(367)</option>
	<option class="level-2" value="9">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lifestyle&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8293">Transport&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,350)</option>
	<option class="level-1" value="2806">&nbsp;&nbsp;&nbsp;Budget16&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9680">&nbsp;&nbsp;&nbsp;Highlights&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="1009">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(165)</option>
	<option class="level-1" value="1057">&nbsp;&nbsp;&nbsp;Premium Membership Content&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3457">Updates &amp; Results&nbsp;&nbsp;(1,042)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- #second .widget-area -->
	<div class="widgets"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><span class="company">Daily Business Ltd</span><br />
<span class="tel "><span class="type">Tel</span><span class="sep">: </span><span class="value">07971 686038</span></span></p>
<a class=" bw_follow_new" href="https://twitter.com/1dailybusiness" title="Follow Terry Murden on Twitter"><img class="bw_follow " src="https://dailybusinessgroup.co.uk/wp-content/plugins/oik/images/twitter_48.png" title="Follow Terry Murden on Twitter" alt="Follow Terry Murden on Twitter"  /></a><a class=" bw_follow_new" href="https://www.facebook.com/DailyBusinessLive/" title="Follow Terry Murden on Facebook"><img class="bw_follow " src="https://dailybusinessgroup.co.uk/wp-content/plugins/oik/images/facebook_48.png" title="Follow Terry Murden on Facebook" alt="Follow Terry Murden on Facebook"  /></a><a class=" bw_follow_new" href="https://www.linkedin.com/company/18249484/" title="Follow Terry Murden on LinkedIn"><img class="bw_follow " src="https://dailybusinessgroup.co.uk/wp-content/plugins/oik/images/linkedin_48.png" title="Follow Terry Murden on LinkedIn" alt="Follow Terry Murden on LinkedIn"  /></a><a class=" bw_follow_new" href="https://www.instagram.com/dbmediaservices/" title="Follow Terry Murden on Instagram"><img class="bw_follow " src="https://dailybusinessgroup.co.uk/wp-content/plugins/oik/images/instagram_48.png" title="Follow Terry Murden on Instagram" alt="Follow Terry Murden on Instagram"  /></a>
</div>
		</aside></div><!-- #third .widget-area -->
	<div class="widgets"><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Admin</h3><div class="menu-db-footer-menu-container"><ul id="menu-db-footer-menu" class="menu"><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://dailybusinessgroup.co.uk/about-us/">About Us</a></li>
<li id="menu-item-9936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9936"><a href="https://dailybusinessgroup.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-3856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3856"><a href="https://dailybusinessgroup.co.uk/dbadvertising/">Advertising &#038; Branded Editorial</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://dailybusinessgroup.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://dailybusinessgroup.co.uk/site-map/">Site Map</a></li>
<li id="menu-item-10840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10840"><a href="https://dailybusinessgroup.co.uk/shop/">Shop</a></li>
</ul></div></aside></div><!-- #third .widget-area -->
</div><!-- #footerwidget -->

<div class="advertisement"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DBG-F5-banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9456199692544706"
     data-ad-slot="2926618227"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- footer-content -->
<div id="creditline">© 2020: Daily Business Ltd, All Rights Reserved | Design by  <a href="https://jpadconsulting.com"> jPAD Consulting</a><span class="credit"> | NewsPress Theme by: <a href="https://d5creation.com" target="_blank"> D5 Creation</a> | Powered by: <a href="http://wordpress.org" target="_blank">WordPress</a></div><a href="#" class="go-top"> </a>
</div> <!-- footer -->
</div><!-- site-container -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='newspress-post-slider-css-css'  href='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/css/jquery.bxslider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.5.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 20px;
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.7.6' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.5.3' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/dailybusinessgroup.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0a23457d59ac16ec5ef4606204c50a60","fragment_name":"wc_fragments_0a23457d59ac16ec5ef4606204c50a60","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/add-search-to-menu-premium/public/js/ivory-search.min.js?ver=4.5.8' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/themes/newspress-extend/js/jquery.bxslider.min.js?ver=5.5.3' id='newspress-post-slider-js'></script>
<script async="async" type='text/javascript' src='https://dailybusinessgroup.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</body>
</html>
